Vai al contenuto
Dias

Per Esperti Di Rhino...

Recommended Posts

Ciao

Perchè quando cerco di mettere un blueprint di sfondo (di qualsiasi formato) peggiora sempre di qualità rispetto all'originale? Cioè i pixel diventano enormi. :mellow::(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Penso che sia colpa dei driver di visualizzazione. E' come quando in max usi la visualizzzazione Standard o con le OpenGL. Con una vedi i pixeloni nella viewport, con le OpenGL vengono "smussati"

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Penso dipenda dalla dimensione che applichi alla blueprint, dalla qualità della stessa ma soprattutto dallo zoom che poi fai quando modelli.

Rhino3srC non presenta questo problema.

Non ci resta che aspettare la ver. 4

CiaU.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Nono, non è un problema di dimensione, ho provato di tutto ormai. Stessa immagine zoomata in Rhino è molto meno definita rispetto alla stessa immagine aperta con qualsiasi altro programma.

Come ha detto cecofuli penso che sia un problema di hardware (OpenGL), infatti ho provato ad aprire lo stesso file su un altro pc meno potente ed i blueprints erano meno definiti di quando lavoravo sul mio pc.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io uso l'ultima versione disponibile, ma cmq penso che sia un problema di OpenGL di Rhino.

Ah, grazie per avermi segnalato il forum ufficiale, vediamo se mi sapranno rispondere. :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×