Vai al contenuto
kodo

Esito overclock i73930K 3.2GHz@4.2GHz

Recommended Posts

Inviata (modificato)

Eccomi deciso ad overcloccare la mia workstation più recente...

i73930K

asrock extreme 9

hydro H100 corsair

32 GB ram

2x gtx670 4GB

ho optato per l'utilizzo delle impostazioni preimpostate per l'overclock controllato tramite bios e l'interfaccia UEFI di asrock, impostando l'overclock di fabbrica a 4.2GHz.

Altri valuri sono stati adattati in automatico, e per la mia parziale conoscenza in questo campo, non dovrebbero esserci castronerie varie...ma per sicurezza allego qualche immagine per avere una vostra ulteriore verifica e parere, che non fa mai male! ;)

Ho messo sotto stress con prime95 per circa due ore e non sono mai stati superati i 73°C, in teoria poi in fase di render il processore è meno stressato e quindi stò tranquillo.

Faccio bene? :blink2:

Questa la situazione a stop avvenuto

post-10403-0-27862700-1364156893_thumb.j

post-10403-0-33777800-1364156901_thumb.j


Modificato da kodo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Evidentemente neanche i più esperti vogliono prendersi la responsabilità eventuale di farti distruggere la cpu :P

Di overclock non ne so niente, sicuramente però com'è impostata ora la tua cpu è una vera bomba di velocità. Prova a fare un test di rendering così per vedere la differenza con le gpu.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non si tratta di prendersi la responsabilità...quella è mia a tutti gli effetti, e ci mancherebbe altro!

Quello che chiedo è un parere su temperature e voltaggi raggiunti, a chi fa e ne sa di overclock!

Ho fatto dei render (brevi per ora) e la temperatura massima dei processori era di 60°C.

Anche se non ci saranno commenti esperti a questo mio thread, rimarrà ugualmente come parametro di paragone per chi si cimenterà nella pratica dell'overclock! :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Questa la situazione temperature e voltaggi poco prima dello stop.

ciao kodo,

volevo già risponderti appena pubblicato il messaggio, ma ho dovuto trovare un attimo di tempo per controllare i vari settaggi.

Dunque, vedo il Vcore a 1.285, me lo confermi? sei in una situazione media. se riesci ad abbassarlo meglio.

n.b. un settaggio molto importante e che non vedo da nessuna parte è il Load Line Calibration. cerca nel bios e controlla a che livello è impostato. se non erro su asrock è suddiviso in livelli: 1-2-3-4-5.

per confermare la stabilità finale della cpu, il metodo migliore è mandare un render e farla frollare per 12/14 ore. un unico render, in cui sei sicuro che non swappi e che la cpu sia costantemente al 100%. fatto questo ultimo test, logicamente questo è solo un finitura, quindi se devi modificare qualche settaggio ovvio che lo devi fare dell'invio del render.

ribadisco che quello che stai facendo è a tuo rischio e pericolo.

ciao

carlo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao Zatta 3D e grazie per il parere.

il load line calibration è impostato su 5

il cpu core voltage è impostato su offset mode ed il valore offset e di +0.06

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

le temperature di 60° in render full 24/7 sono buone. LLC a livello 5 è al minimo e se hai già stabilità lascialo invariato. prova ad abbassare il voltaggio sulla cpu, a volte i SW che fanno O.C. in automatico sono un po' di manica larga.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eccomi dopo una fase di render test.

Come consigliato ho lasciato LLC a livello 5 ed abbassato l'incremento di voltaggio automatico da 0,060V a 0,040V.

La notte scorsa ho ricalcolato un render che sapevo sarebbe stato più di 10 ore e ci ha impiegato esattamente 11h 32min (LC+IM+render), senza crashare.

Le temperature massime raggiunte sono di 60-61°C, mentre il vcore sembra ancora alto, variabile durante il processo tra 1,272V e 1,312V.

Ora posso ritenere stabile la nuova configurazione, senza preoccuparmi di aver esagerato con l'OC secondo voi?

allego qualche immagine

post-10403-0-78599700-1364374948_thumb.j

post-10403-0-26079300-1364374955_thumb.j

post-10403-0-84648400-1364374960_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao kodo,

ho una configurazione molto simile alla tua (in realtà mi arriverà fra una settimana) e vorrei metterci le mani sopra. Leggendo un po' sui vari portali/blog vedo che tutti parlano di un OC a 4.5 Ghz per il 3930k che dovrebbe essere stabile.

Non ho mai provato ad overclocckare nessun processore quindi mi chiedevo se hai una buona guida di riferimento...io per ora ho trovato questa: http://www.overclock.net/t/1189242/sandy-bridge-e-overclocking-guide-walk-through-explanations-and-support-for-all-x79-overclockers#post_16019944

tu hai seguito qualche guida in particolare?

grazie mille

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dopo alcune prove io mi trovo bene con un OC a 4.1Ghz, anche se ogni tanto salta per via della ram e mi da schermata blu. La cosa bella è che in render 13 ore non ci sono problemi mentre se navigo su FB si pianta!

Comunque il 3930k è proprio una bestia!

ora faccio qualche test.... :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×