Vai al contenuto
Stefi78

Problemi con la modellazione su 3ds max

Recommended Posts

Salve..oggi pomeriggio ho avuto alcuni problemi con la modellazione su 3ds max.

E' da ieri che sto lavorando su un file, e improvvisamente ho iniziato ad avere alcuni problemi con le linee..mi spiego meglio:

Nel creare una nuova linea (con il comando snap azionato) la calamita non centra più i vertici, ma si sposta leggermente..contemporaneamente la linea che vado a tracciare appare tutta segmentata...e solo quando clicco il secondo punto quest'ultima torna ad essere retta...

(non so se sono riuscita a spiegarmi?)

Qualcuno saprebbe dirmi cosa può essere successo??..forse ho pigiato sbadatamente qualche tasto che mi ha cambiato impostazioni, o il file potrebbe essersi danneggiato??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No..su un file completamente nuovo non lo fa! Però se riapro vecchie copie di questo file, che mi ero fatta precedentemente, e che non avevano nessun problema, ora succede questa cosa...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

penso che sia semplicemente un problema di visualizzazione "tipico" di 3ds max,cioé che la calamita non segue il movimento pan anche se fatto con la "i".

ovvio che se ci sono piú punti piú l'effetto calamita è evidente.

questa è la mia seccatura maggiore

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Può essere che sia solo un problema di visualizzazione, in realtà non sembra avere problemi sulla renderizzazione..almeno xora!

Cmq x farvi capire meglio, vi allego due foto del problema:

post-89600-0-65583200-1363856022_thumb.j

post-89600-0-94427300-1363856025_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

hai fatto delle foto?

se hai win 7, vai in Start-accessori-sturmento di cattura

se hai win xp, usa il tasto stamp della tastiera, apri il paint sempre in accessori. ctrl+v su paint ed incolla il cattura.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie mille Diabolik...problema risolto :)

Grazie anche a te Zatta per il suggerimento...non avevo pensato al comando stamp da tastiera, e non potendo usare lo strumento cattura (mouse impegnato sul programma, per far vedere il problema...) ho optato x una foto!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

foto al monitor, che figo.

ricordo il primo esame di università agli arbori del 3d e per realizzare le tavole di un progetto, facevamo le foto al monitor con tanto di cavalletto (era il 1990 :( )

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×