Vai al contenuto
ric403

Luminosità V-ray + 3dsMax render

Recommended Posts

Ciao a tutti,

ho un problemino con l'illuminazione di una scena in 3dsMax + V-ray,

posto un immagine per spiegarmi meglio:

vorrei che le parti nere, troppo scure, risultassero un pò meno nere, come posso fare?

Per la luce sto utilizzando una vray dome light con HDRI applicata.

HELP!!

post-87756-0-01698100-1363104494_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, le " parti nere " in teoria hanno lo stesso materiale del resto della struttura?

Hai usato la GI? che WF usi?

Ti consiglio di cercarti qualche tutorial online che spieghi come illuminare degli esterni e fare le cose passo per passo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La GI non l'ho usata perchè per la dome light seguendo un tutorial non la considerava, la WF sinceramente non so cosa significa :(

per il materiale si è proprio lo stesso materiale!

:wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La GI non l'ho usata perchè per la dome light seguendo un tutorial non la considerava, la WF sinceramente non so cosa significa :(

per il materiale si è proprio lo stesso materiale!

:wacko:

Potresti anche linkare il tutorial...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, per WF intendevo WorkFlow.

Se non abiliti la GI non vengono calcolati rimbalzi di luce e sicuramente quetso non ti aiuta ad illuminare le parti in ombra.

Questo è uno dei tanti tutorial che trovi online su come illuminare un esterno: http://vray.info/tutorials/vraydaylight/

Io personalmente uno il Linear WF e se non ricordo male nel tutorial lo spiega. Non è obbligatorio usarlo ma ti consiglio di cercare informazioni a riguaro sia nel forum che su google.

In modo da capire meglio come illuminare la tua scena.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La GI non l'ho usata perchè per la dome light seguendo un tutorial non la considerava, la WF sinceramente non so cosa significa :(

per il materiale si è proprio lo stesso materiale!

:wacko:

Per la cronaca... La GI nel tutorial è accesa...

Il problema di fondo è capire i tutorial non seguirli passo passo, altrimenti un copia incolla dei parametri non serve a nulla.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie mille per le risposte!! in effetti il problema era la GI spenta! mi ero perso un passaggio, purtroppo devo utilizzare passo passo i tutorial perchè mi servono urgentemente per la laurea questi render, e non ho tempo di capire ogni passaggio! anche se dovrei!

grazie ancora!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie mille per le risposte!! in effetti il problema era la GI spenta! mi ero perso un passaggio, purtroppo devo utilizzare passo passo i tutorial perchè mi servono urgentemente per la laurea questi render, e non ho tempo di capire ogni passaggio! anche se dovrei!

grazie ancora!

:wallbash:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×