Vai al contenuto
Papadimesso

Modellazione con blueprint

Recommended Posts

Ciao a tutti,

ho un problema con la modellazione di una Audi A8, ho preparato i plane nel viewport dopo aver sistemato opportunamente le blueprints in photoshop.

Premesso che uso Nitrous come "Driver" di rendering nel viewport, perchè ho una bassa qualità di texture nella viewport? Assegnando il materiale con la blueprint le linee si sfaldano un pochino ed essendo che è una macchina complessa non posso permettermi di avere quegli artefatti sulle blueprints...

Immagine reale photoshop:

34hgrnk.jpg

è cosi la qualità che mi aspetto.. con le linee ben definite...

Qualità reale nella viewport di 3ds max: (screen)

2lvcufs.png

La qualità è stata persa, il brutto è che Nitrous non mi offre la possibilità di "configurare i driver" come di solito si fa per aumentare la risoluzione nella viewport.. cosa mi consigliate?

Grazie anticipatamente a tutti :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti,

ho un problema con la modellazione di una Audi A8, ho preparato i plane nel viewport dopo aver sistemato opportunamente le blueprints in photoshop.

Premesso che uso Nitrous come "Driver" di rendering nel viewport, perchè ho una bassa qualità di texture nella viewport? Assegnando il materiale con la blueprint le linee si sfaldano un pochino ed essendo che è una macchina complessa non posso permettermi di avere quegli artefatti sulle blueprints...

Immagine reale photoshop:

34hgrnk.jpg

è cosi la qualità che mi aspetto.. con le linee ben definite...

Qualità reale nella viewport di 3ds max: (screen)

2lvcufs.png

La qualità è stata persa, il brutto è che Nitrous non mi offre la possibilità di "configurare i driver" come di solito si fa per aumentare la risoluzione nella viewport.. cosa mi consigliate?

Grazie anticipatamente a tutti :)

EDIT: risolto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

EDIT: risolto.

Credo che l'argomento sia già trattato nel forum, comunque già che hai aperto una discussione sarebbe + corretto condividere come hai risolto... almeno potrebbe ritornare utile in futuro per qualche utente con lo stesso problema

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Credo che l'argomento sia già trattato nel forum, comunque già che hai aperto una discussione sarebbe + corretto condividere come hai risolto... almeno potrebbe ritornare utile in futuro per qualche utente con lo stesso problema

ho aspettato esplicita richiesta, visto che può servire posto la soluzione, semplicemente dall'editor dei materiali ho settato dal pannello di modifica "Material" in Show material in viewport su: "Realistic material with maps", in questo modo la risoluzione della texture è quella reale, inoltre ricordatevi di inserire sempre nel materiali "2Sided" se si tratta di piani per forzare la vista da ambo i lati del piano se no uno resterà invisibile, inoltre per migliorare ancora la qualità vi basta premere Shift+T e si aprirà una finestra dove in alto potrete cliccare "Bitmap performance and memory" ed abilitare il proxy per le immagini caricate in memoria, da li potrete anche settare da "Global settings" la risoluzione su full.. questo varrà anche per le immagini settate in background viewport..

Spero sarà utile a qualcuno :) ciao!


Modificato da Papadimesso

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×