Vai al contenuto
gian5588

Consigli per definizione elementi nel render

Recommended Posts

Ciao.

Ho una ringhiera che nel render "si mescola", ovvero diventa tutto un pastone o una cosa strana incomprensibile.

Ammesso e considerato che la ringhiera è molto fitta, spererei di vedere almeno di cosa è composta, senza pretendere particolari effetti... ho fatto alcune prove cambiando l'antialising ma logicamente non ho risolto. Quali regolazioni dovrei effettuare?

Allego le immagini: la ringhiera

renderw.jpg

ed ecco cosa diventa nel render generale (in alto)

render2f.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao gian5588

prova a fare una cosa, sostituisci quel materiale (che scommetto hai scaricato) con un materiale base, prova a mandare il render senza toccar nulla vedi la differenza...

Prova a cercare in internet termini come antialiasing e noise threshold, e cerca di capire come influenzano sul render.

Non ti dico che risolverai il problema, perchè dalle poche informazioni che hai messo, bisogna andare comunque a tentativi, però ti garantisco che il risultato migliorerà.

Per il materiale, prova a rifarlo e cerca di capire i parametri che vai a toccare...

Marco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

" prova a fare una cosa, sostituisci quel materiale (che scommetto hai scaricato) con un materiale base, prova a mandare il render senza toccar nulla vedi la differenza...

Prova a cercare in internet termini come antialiasing e noise threshold, e cerca di capire come influenzano sul render."

Ormai i materiali non li scarico più :P o meglio, scarico tutto il pacchetto di mappe ecc e poi lo compongo manualmente :) .

Comunque, sull'antialising ho fatto già tutte le prove del caso, al massimo ho ottenuto una sfocatura e nulla più. Mah. Provo con l'altro parametro che mi hai consigliato

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Così ad occhio il materiale mi sembra fin troppo complesso per una ringhiera che è ad una distanza notevole...quindi come già consigliato rifarei il materiale da zero...

Quelli che hai allegato sono i parametri antialiasing che hai usato per il test?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Così ad occhio il materiale mi sembra fin troppo complesso per una ringhiera che è ad una distanza notevole...quindi come già consigliato rifarei il materiale da zero...

Quelli che hai allegato sono i parametri antialiasing che hai usato per il test?

Sì esatto. Gli oggetti sono importati da autocad, nel caso devo rifare un bel pezzo del lavoro, che non è un problema enorme, ma me lo lascio come ultima spiaggia (per praticità nel lavorare in 3ds ho cercato di mantenere meno layers possibili, quindi non posso cambiare il materiale della sola ringhiera visto che cambierei anche altri elementi).

Al momento sto facendo delle prove sulle opzioni del riquadro DMC sampler.

Nel caso non dovessi risolvere credo lavorerò in post produzione con photoshop.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se è importato da Autocad l'intero modello dovrebbe essere composto da diverse Editable Mesh, per cui o usi un Multi/Subobject come materiale e diversifichi i vari ID dei poligoni e degli elementi, oppure più semplicemente selezioni i poligoni o gli elementi della mesh a cui vuoi cambiare il materiale e fai Detach.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao.

Ho una ringhiera che nel render "si mescola", ovvero diventa tutto un pastone o una cosa strana incomprensibile.

Ammesso e considerato che la ringhiera è molto fitta, spererei di vedere almeno di cosa è composta, senza pretendere particolari effetti... ho fatto alcune prove cambiando l'antialising ma logicamente non ho risolto. Quali regolazioni dovrei effettuare?

Allego le immagini: la ringhiera

renderw.jpg

ed ecco cosa diventa nel render generale (in alto)

render2f.jpg

ho avuto un problema analogo al tuo qualche tempo fa con una ringhiera (non la stessa) un po' meno fitta della tua e da lontano mi dava questo problema, ti posso dire che il materiale non c'entra assolutamente niente, prova a cambiare motore di rendering e vedere il cambiamento, presumo tu stia renderizzando con mental ray, se è così, c'è un parametro nel render setup che dichiara una specie di focal shift, purtroppo è passato tempo e non ti so dire più qual'è, ma smanettando dovresti trovare questo parametro che ti indica con quanta precisione renderizza in lontananza la camera.. se non risolvi, prova a vedere nelle impostazioni della camera ( se ne hai aggiunto una ) se trovi il parametro di cui ti sto parlando.

Spero di esserti stato d'aiuto :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho avuto un problema analogo al tuo qualche tempo fa con una ringhiera (non la stessa) un po' meno fitta della tua e da lontano mi dava questo problema, ti posso dire che il materiale non c'entra assolutamente niente, prova a cambiare motore di rendering e vedere il cambiamento, presumo tu stia renderizzando con mental ray, se è così, c'è un parametro nel render setup che dichiara una specie di focal shift, purtroppo è passato tempo e non ti so dire più qual'è, ma smanettando dovresti trovare questo parametro che ti indica con quanta precisione renderizza in lontananza la camera.. se non risolvi, prova a vedere nelle impostazioni della camera ( se ne hai aggiunto una ) se trovi il parametro di cui ti sto parlando.

Spero di esserti stato d'aiuto :hello:

Ti ringrazio per l'indizio ma sto utilizzando Vray e al momento non ho ancora trovato nulla del genere. Continuo a cercare...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti,

volevo finalmente dire che ho risolto il problema, a suon di tentativi (mirati) ho trovato cosa sistemare. Dunque, da proprietà render ho impostato come Image sampler "Adaptive DMC", poi in VRay Adaptive DMC ho cambiato i valori di min/max subdiv. in 25 e 50 (di default sono 1 e 4).

I tempi di render si sono allungati, non ho quantificato ma ad occhio di circa il 30%. Ma il risultato è ottimo. Altri tentativi li farò andando a scalare i valori (magari 15 e 30 già vanno bene) così da accorciare il tempo di produzione.

Ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×