Vai al contenuto
DiBe92

Rhino crash con V-Ray

Recommended Posts

ciao a tutti

ho iniziato ad utilizzare Rhino e Keyshot da qualche mese e ora vorrei provare ad usare V-Ray, seguendo una guida che ho trovato su internet.

Ho installato V-Ray solo che quando chiudo Rhino mi compare sul desktop un file con il nome RhinoCrashDump.dmp e si apre una finestra di invio segnalazione di errore.

Questo succede però solo ed esclusivamente se dal menù Rendering - modulo di rendering corrente attivo V-Ray for rhino anzichè redering di Rhino, quindi se rimane disattivato non lo posso usare ovviamente..

Come posso fare?

Se dovesse servire, uso Rhino 4 a 64bit.

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti consiglio di ricominciare da capo!

togli tutto

cancella le relative cartelle da C:\

e reinstalla Vray!

impostalo come rendering engine di default e ripulisci il tuo file con un bel purge!

vedi se hai oggetti sovrapposti

se si cancellali

se persiste...boh,non saprei!

che OS usi?

che Rhino usi?

che vray usi?la 1.5?


Modificato da AgesAndroS

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti consiglio di ricominciare da capo!

togli tutto

cancella le relative cartelle da C:\

e reinstalla Vray!

impostalo come rendering engine di default e ripulisci il tuo file con un bel purge!

vedi se hai oggetti sovrapposti

se si cancellali

se persiste...boh,non saprei!

che OS usi?

che Rhino usi?

che vray usi?la 1.5?

Innanzitutto grazie :w00t:

Questo pome provo a reinstallare tutto e poi vi faccio sapere.

Io uso Win7 64bit, Rhino 4 64bit e VRay sinceramente non ricordo,ma penso la 1.5

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Innanzitutto grazie :w00t:

Questo pome provo a reinstallare tutto e poi vi faccio sapere.

Io uso Win7 64bit, Rhino 4 64bit e VRay sinceramente non ricordo,ma penso la 1.5

prego

ti correggo pero:

o usi R4 a 32 bit( a 64 non esiste)

o usi R5 a 64 bit(che esiste anche a 32 bit)

:)

ti consiglio anche di fare una pulizia dei file temporanei di windows...esegui-->%temp% cancella il cancellabile:)

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora.. ho provato a togliere Rhino e VRay, pulizia sistema e registro per il momento sembra funzionare anche se la prima volta che l'ho chiuso mi ha rifatto lo stesso scherzo.. però adesso sembra tutto ok.. speriamo rimanga cosi.

Per la versione di Rhino hai ragione tu.. infatti quella che ho installato è la 4 a 32 bit..

Se dovesse ripresentarsi il problema scriverò di nuovo qui ma speriamo d no :w00t:

Grazie mille dell'aiuto :w00t: :w00t: :w00t:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

l ultimo consiglione che ti do:

fai partire rhinoceros come amministratore!per non avere problemi ulteriori!

se ti si presenta il runtime error,ti consiglio anche di farlo partire in modalità compatibilità windows XP

e si,purtroppo Vray4R è stato programmato con i piedi!

per fortuna che hanno risolto con la nuovissima 1.5

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×