Vai al contenuto
delpieroregna

Cinema 4D non visualizza alcune parti renderizzando

Recommended Posts

Ciao ragazzi questo è il mio primo intervento qui sul forum e spero non sarà l'ultimo :)

Uso da pochissimo Cinema 4D e devo fare un fotoinserimento di una recinzione su un terreno. L'ho gia fatto su un'altra foto e non ho avuto problemi, questa volta invece quando sistemo la recinzione e provo a fare il rendering, la rete scompare e si vedono solo i pali. Anzi ancora piu precisamente, quando carico l'oggetto (quello che in foto vedrete sulla sinistra) senza spostarlo, il render non da problemi, quando invece sistemo la recinzione (sulla destra), non si vede più il reticolo.

Allego le immagini prima e dopo il rendering.

PS: anche se esco dalla camera e provo a renderizzare non da il problema.

Vi ringrazio in anticipo e mi scuso se non sono stato molto chiaro.

post-87895-0-65899300-1358530570_thumb.j

post-87895-0-73530300-1358530574_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi sembra strano, prova a dirci qualcosa in più sulla scena

la rete è ricavata da un piano a cui è applicato un materiale con alpha attivo? metodo di proiezione del materiale? se sposti di pochissimo il piano dalla posizione in cui dici che si vede, continua a non vedersi? l'immagine di sfondo è applicata ad un oggetto background? o è un piano con proiezione frontale?

cerca di tenere la scena pulita: mi sembra ci siano molti materiali identici duplicati. se il materiale è lo stesso te ne basta solo uno

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mi sembra strano, prova a dirci qualcosa in più sulla scena

la rete è ricavata da un piano a cui è applicato un materiale con alpha attivo? metodo di proiezione del materiale? se sposti di pochissimo il piano dalla posizione in cui dici che si vede, continua a non vedersi? l'immagine di sfondo è applicata ad un oggetto background? o è un piano con proiezione frontale?

cerca di tenere la scena pulita: mi sembra ci siano molti materiali identici duplicati. se il materiale è lo stesso te ne basta solo uno

Intanto grazie mille per la risposta, non so se sono in grado di rispondere correttamente alle domande che mi hai fatto ma ci provo.

La rete è ricavata come hai detto da un piano al quale è stato aggiunto un materiale, allego le impostazioni del canale alpha in una immagine.

Se sposto anche di poco il piano dopo averlo caricato nella immagine (ce l'avevo gia pronto in un altro file) sparisce subito nel rendering.

L'immagine di sfondo è applicata su un piano al quale ho applicato un materiale contenente la foto come texture.

Per la questione pulizia della scena, mi spiace ma ripeto sono alle prime armi e quindi non ho trovato un metodo migliore di copiare e incollare piu volte la recinzione allo scopo di allungarla

post-87895-0-53013200-1358592642_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dai anche qualche info sul tipo di illuminazione che stai usando. Se non ne stai usando ancora nessuna fai delle prove con l opzione ombra attivata. Ricorda inoltre che più la qualità dell immagine alpha è buona, e migliore sarà il risultato finale nel render.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ma cosa significa postare la scena? ho allegato sopra l'immagine della scena intendete questo? altrimenti non ho capito scusate...per quanto riguarda l'illuminazione non ne sto usando ma ho cmq provato a giocarci per vedere se era una questione di rifrazione ma non cambia nulla

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allegare il file della scena, così che possiamo aprirlo e smanettare

se non ti fa allegare il file, prova a metterlo sottoforma di rar o zip, oppure caricalo su un server esterno (ci sono molti siti che ti permettono di farlo)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

credo di aver capito, prova a fare così:

- entra nel canale alpha del materiale della rete

- clicca sull'immagine del reticolo

- nella nuova schermata vedrai due voci, "normal direction" e "tiles" (o i corrispettivi in italiano)

- clicca sull'icona dell'occhio di fianco a "normal direction"

praticamente normal direction attivo ti rende tutto il poligono invisibile quando guardi il poligono "da dietro"

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×