Vai al contenuto
antoniovoto

texture su spline non costante

Recommended Posts

ciao.ho un problema con una texture applicata ad una spline.la texture non ho un passo costante.ovviamente non ho apllicato nessuna mappatura alla spline in modo che la texture seguisse le direzioni dei singoli elementi che compongono la spline.

qualcuno mi sa dire se ho commesso un errore,oppure c'è un modo per perfezionare il texturing?

grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusami,cosa intendi per "scala"? volevo provare con Reset xform,ma non mi viene selezionata la spline.sicuramente ci sarà qualche problema dovuto a splines diverse e manipolate più volte.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

poi ho riprovato ieri sera e va esattamente come dici te. L'unico modo che vedo è quello di dare la texture in "real world scale" così, definita la dimensione, sarà uguale anche su oggetti "allungati"

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ci ho provato,ma non cambia niente.secondo me qualche spline ha subito trasformazioni nella gestione delle scale.

dovrò assegnare tiles diversi alle spline "anomale".non è la fine del mondo.

grazie comunque.sei stato gentilissimo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×