Vai al contenuto
MAST

Chiusura 10 sec. finestra frame buffer

Recommended Posts

Salve ragazzi mi sta succedendo una cosa stranissima,

praticamente una volta finito/durante il render sia per salvarlo sia soltanto per stopparlo le finestre del framebuffer come anche quelle del render setup che del vray message sono molto lente durante le operazioni di salvataggio (frame buffer) e di chiusura le altre.

E' successo a qualcuno di voi?

Potrebbe essere un problema di accesso a qualche cosa tipo ram/hd o un problema software.

Grazie anticipatamente

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Normalmente quando diventa lenta l'operazione cancel è data da una scena pesante con molti poligoni. Potrebbe non essere sufficiente la memor dinamic, prova ad aumentarla. Se è per questo motivo potresti avere rallentamenti anche nel caricare le geometrie all'inizio del render prima del calcolo della GI.

p.s. Normalmente aumentano di molto le geometrie in render con il displacment e il fur

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Normalmente quando diventa lenta l'operazione cancel è data da una scena pesante con molti poligoni. Potrebbe non essere sufficiente la memor dinamic, prova ad aumentarla. Se è per questo motivo potresti avere rallentamenti anche nel caricare le geometrie all'inizio del render prima del calcolo della GI.

p.s. Normalmente aumentano di molto le geometrie in render con il displacment e il fur

Ma anche se ho 32 gb di ram...

Comunque sono 8 mil. di poligoni non tantissimi, ma per render dinamic intendi quello nel render setup?

Quello l'ho impostato a 20 gb quindi nn dovrebbe essere questo il problema...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

La prima domanda è: il problema esiste solo con l'uso di vray?

La seconda è: è il vray ufficiale?

La terza. che software usi? 3ds max 2008-2013?

Prova a cambiare nella viewport le impostazioni da nitrous a direct3D (Preference->viewports->choose driver) :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve ragazzi scusate il ritardo ma stavo studiando il problema e pare abbia risolto col direct3d..

Forse al scheda è scarsina quadro 1800 fx

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×