Vai al contenuto
777seven777

Strano utilizzo di ram

Recommended Posts

Ciao a tutti, spero sia le sezione giusta, ho un problema con max che non riesco a risolvere, mi occupa troppa ram e non ne capisco il problema dato che sto lavornado su una scena da soli 950 mila poligoni, vi posto cmq uno screen per farvi capire meglio anche se non è il massimo...

ho provato a cancellare qualche geometria per vedere se il problema era causato da qualche poligono strano ma niente da fare, il dubbio che mi viene è perciò se non stia usando delle mappe troppo pesanti (ad alta risoluzione) per mappare....

aiutatemi perchè non so più dove sbattere la testa...

come pc ho un i7 3930k 3.2ghz 32gb di ram e quadro 2000.....

catturaib.jpg

Uploaded with ImageShack.us

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

immagino tu abbia già chiuso e riaperto il file, riavviato max, riavviato il pc ecc ecc...

ma puoi provare ad aprire un nuovo file vuoto e importare il contenuto di questo... magari si è incartato qualcosa... boh!

in bocca al lupo :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho chiuso tutto, e lo fa solo con questa scena, ho aperto una da 9 milioni di poligoni senza problema, ho già provato con un file nuovo ma mi fa sempre lo stesso utilizzo di ram, riproverò ad inserire modello per modello

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vedrai che è UN SOLO MODELLO che manda in casino tutto...

e la cosa peggiore, è che in questi casi è sempre l'ultimo della lista quello che cerci!

spero per te non sia così! :) buona fortuna!

(facci sapere come va a finire!)

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che cosa asssurda, provo ad importare alcuni modelli in un nuovo file di max e la memoria schizza subito a 28gb, ed alla fine il bello è che non mi importa nulla!!! :blink2::eek:

aprendo max e basta la ram si stabilizza su quasi 4gb, che è gia una follia.....

cosa ancora più strana è questa

catturashu.jpg

Uploaded with ImageShack.us

la ram schizza a 30gb mentre nei processi max rimane come si vede dallo screen basso nel working set di memoria....non so più che dire adesso....


Modificato da 777seven777

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho rifatto mille prove importanto a pezzi la scena, alla fine qualsiasi oggetto importo anche solo una cam o un plane semplicissimo mi fa decollare la ram a 30gb, bel mistero...

Ciao.

Prova ad andare nel pannello di reactor che trovi in "Command panel -> utilities -> reactor -> collisions" e clicca su Clear (se hai collisioni attive).

Se non risolvi ancora, prova ad utilizzare questi due script che ti allego, messi a disposizione tempo fa da un utente qua sul forum.

Saluti.

Felo^

Remove_HUGE_FILES.rar

RemoveMixerReftargs.rar


Modificato da Felo^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

mille grazie ma come si usa?copio tutto nel listener?

Ormai ho visto che hai risolto, comunque basta che trascini in 3ds il file e poi vai a ripescare il comando come per la maggior parte degli script..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×