Vai al contenuto
giurik90

Iniziare a lavorare con VRay RT 2.30 ( Open CL e CPU )

Recommended Posts

Ciao a tutti, dopo aver eseguito render solo ed esclusivamente con vray per sketchup, ho il bisogno di passare a 3d studio per gestire solidi e superfici più complessi.

Partendo dal presupposto che non conosco appieno 3ds e che sto leggendo un manuale per iniziare, ho iniziato a cercare di capire vray anche in questo ambiente e più o meno ci sono riuscito..

Il problema è che avendo letto che vray rt da la possibilità di sfruttare la gpu, che sia una nvidia o una ati, ho provato ad impostare la mia vga da gaming ( Sapphire Radeon HD7870 - 2gb 1Ghz) per sfruttare Open CL.

Ho impostato da vray "chose open cl device" e ho selezionato tutti e tre quelli che mi indicava...

ho impostato Vray rt come motore di rendering da render setup; ho impostato open cl come engine;

A questo punto mi da errore e il render non va...

Se imposto come engine cpu invece va tutto bene.

Ho i driver catalyst aggiornati alla versione 12.8

Se pensate che potrei risolvere il problema vi sarei grato! anche perché leggendo sui altri forum (non italiani) c'è qualcuno che riesce a sfruttare le gpu ati, ma non riesco a capire come...

Altrimenti mi limiterò ad aspettare che l'i7 faccia il suo lavoro, come ho sempre fatto.

Grazie mille a tutti! ^_^

Questa è la mia configurazione:

IntelCore i7-2700K CPU @ 3.50GHz

ASUS P8Z77 V-PRO Socket 1155

CORSAIR Vengeance Performance 4x4 GB DDR3 - 1600

SAPPHIRE RADEON HD 7870 GHz - OC edition - 2GB GDDR5

WESTERN DIGITAL - Caviar Blue 1TB

CORSAIR TX750 V2

post-87414-0-67849100-1355583709_thumb.j

post-87414-0-36972000-1355583770_thumb.j

post-87414-0-35491000-1355583818_thumb.j

post-87414-0-33695100-1355583917_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Altrimenti ho visto LUXRENDER, che come vray rt supporta il gpu rendering con open cl e quindi anche con la mia radeon.. Solo che non lo conosce nessuno! e non so da dove iniziare..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao,

io non sono un mostro come chi domani ti scrivera sicuramente in modo piu tecnico.

comunque.

io ho una geforce per quando imposto qual opencl usare mi vengono fuori i nomi delle schede video, mentre nella tua immagine vedo i processori...cerca di capire quello magari per prima cosa.

poi, uno di questi ti conviene disabilitarlo, perche altrimenti rt ti lavora alla grande ma non ti si muove piu il mouse.

nel render setup, il vray rt va impostato solo nello slot activ shade, in production devi lasciare vray che io sappia.

io avendo un nvidia, nel setup rt ho anche una finestra con "cuda " dove tu hai opencl...a me quest'ultimo non funziona e si blocca come a te...qui non saprei dirti con le ati come funziona.

non ti ho aiutato sicuramnete pero magari smussiamo qualche angolo.

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×