Vai al contenuto
HiRes

...ma...non mi sarà mica morto il disco...?

Recommended Posts

... purtroppo ho proprio questa sensazione...

sarà stata una coincidenza strana che ieri ho dato qualche "colpettino" alla tastiera... fatto è che dopo un pò thunderbird ha cominciato ad aprire schermate da solo... ho pensato: "sarà rimasto incastrato qualche tasto...". torna tutto apparentemente normale...

vabbè... continuo ad usare il pc tranquillamente e alla fine lo spengo...

oggi pomeriggio vado per accenderlo, mi compare la schermata asus e poi entra nel suo sistema (scheda madre p5q premium) e anche qui comincia a fare qualche bizza... ho nuovamente pensato che fosse ancora la tastiera... non so come ma riparte con win7 e al momento dell'inserimento della password non faccio in tempo a premere il primo tasto che mi compare "password errata" e il monitor sfuma a nero...

spengo, monto l'altra tastiera, accendo (girano tutte le ventole, i lettori dvd fanno il check) ma la spia dell hdd non da cenni di vita... nessun beep...

morto lui o qualcos'altro?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...ho come l'impressione che non siano i dischi... ma è solo un'impressione perchè il monitor non da segni di vita anche se la ventola della sv gira (ma non vuol dire niente)... però se fosse la sv dovrebbe comunque caricare qualcosa, quanto meno il bios... di cui non vedo l'ombra... che si sia sputtanata la scheda madre?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

La mia vecchia mamma board Asus è morta in modo simile, lo scorso anno :( .


Modificato da Mak21

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Brutta faccenda.

La prima cosa che farei sarebbe quella di aprire il case, staccare l'alimentazione da disco fisso e dvd, levare tutta la ram e tutte le schede d'espansione (vga inclusa), accendere il pc, ed osservare/ascoltare cosa accade.

Se emette 4-5 beep, significa che la mainboard e' viva ma non sente la ram (buon segno), quindi spegni tutto, inserisci un modulo ram per volta, accendi ecc.

In altre parole: parti da zero, con la sola scheda madre alimentata, e via via aggiungi pezzi, finche' non trai conclusioni.

Buona fortuna, anche se la vedo non male, ma malissimo...

smile.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Brutta faccenda...

domani farò questo test e vediamo che succede...

il fatto è che non sono componenti nuovi, anzi... per quanto riesca a salvare i dischi e i lettori, riuscirei a portarmi la ram e la cpu?

vabbè, per ora grazie.. ci risentiamo. ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per prima cosa avvia un live cd di una qualsiasi distro linux e guarda se tramite gparted ti riconosce l'hdd, in caso lo monti e ti fai un salvataggio su hd esterno dei dati sensibili.. all'avvio ti restituisce dei beep d'errore?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ti fai un salvataggio su hd esterno dei dati sensibili

Perdonami, ma se il primo scopo fosse quello di salvare dati importanti del disco fisso, allora sarebbe piu' sicuro farlo su un pc diverso da quello malato: pertanto estrarre fisicamente l'hard disk e connetterlo al bus Sata (o Ide) di un altro computer...

smile.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hires,

sarà che non credo ai tuoi colpettini :lol:

Cmq è ora di rifarti il PC.

asd

ma dai...giusto due piccoli solleciti... :D

comunque, ho staccato tutte le schede, dischi, lettori e ram... accendo:

parte, dopo circa due secondi è come se facesse un reset, riparte ma nessun beep...niente di niente...

mi sa che è proprio lei la causa...

rifarmi il pc nuovo si, ma avrei preferito essere io a decidere quando... :D

vedo comunque di limitare al massimo la spesa, quindi tenermi tutto ciò che resta e cambiare la mobo e, credo inevitabilmente, anche il processore (che ce faccio)?

spero di poter tenere anche la ram visto che sono 8 gb anche se a 800...


Modificato da HiRes

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
nessun beep...niente di niente...

Prima di celebrare le esequie della gloriosa scheda madre, tenterei le ultime 2 disperate rianimazioni:

1] farsi prestare dal vicino di casa il suo alimentatore, e avviare l'agonizzante mainboard con quello

2] vedere nel manuale della scheda madre se sia possibile "restorare" il firmware di fabbrica, giocando sugli appositi jumper.

Altre idee non mi vengono, facci sapere...

:unsure:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

spero di poter tenere anche la ram visto che sono 8 gb anche se a 800...

è superata anche quella,

con le attuali MB e CPU, diventerebbero un collo di bottiglia

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora, ho provato a fare il reset della scheda, ho riacceso il pc e sorpresa... giusto un accenno di accensione e poi si è inesorabilmente spento. ho provato anche ad attaccare l'alimentazione direttamente alla presa senza passare dall'ups ma niente...

ho aspettato un po, riprovato ad accendere e stesso discorso di prima.

ora, nel momento concitato, mi era sembrato di sentire un beep durante quel breve secondo di vita...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Eppure... la prova con l'alimentatore del vicino di casa la farei comunque, ti costerebbe solo un paio di birre a costui...

:)

il mio vicino non ha un fisso ma un portatile... che sfiga... ci sarebbero un paio di coinquiline... ma non so se hanno il pc... :D

domani vedo di rimediare un ali in ufficio.

grazie del tuo supporto. gentilissimo. :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

I consigli di Emigrato sono i più logici...

Dopo la tua LEGGERA "shakerata".....Non è che ti si è staccata qualche vite, incastrandosi sulla MB, e ti ha creato un cortocircuito???

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

I consigli di Emigrato sono i più logici...

Dopo la tua LEGGERA "shakerata".....Non è che ti si è staccata qualche vite, incastrandosi sulla MB, e ti ha creato un cortocircuito???

viti vaganti non ce ne sono...

potrei giusto pensare che la botta abbia provocato qualche danno "elettronico" trasmesso alla scheda... ma mi pare una coincidenza strana... e comunque le carezze non erano così pesanti...


Modificato da HiRes

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao hires,

qual'è stato il motivo di così tanta furia e violenza?????? :devil: :devil: :devil: :devil:

sai che non mi ricordo?... comunque non ho colpito il case... ma la tastiera... ma non voglio pensare che sia stata la causa... (poi tutto può essere...)

oggi dovrei rimediare sto benedetto alimentatore... vediamo...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

bene... a quanto pare ci sono rimasto solo io ad avere l'atx...

di tutti i pc che ci stanno qui, nemmeno uno che uno... neanche per sbaglio...

mo so chezzi...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×