Vai al contenuto
Scaligero

DPIT Plants & Effex

Recommended Posts

Salve, qualcuno sa dirmi perchè nella creazione di ostacoli durante il flusso con DPIT ho questa compenetrazione? cosa devo fare per far si che l'ingombro dell'oggetto sia totale?

post-80100-0-73702800-1353680193_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Devi rifinire il volume del cubo nel pannello obstacles in maniera che vengano adattate più celle per ricreare la sua forma. Dpit ragiona per "volumi" e questi volumi son calcolati appunto dalle celle. Più è raffinato il volume che funge da dummy per il tuo oggetto principale,e più la collisione sara' accurata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie per la risposta, ma non riesco a capire dove devo mettere le mani? voglio dire, sto provando varie soluzioni..

le caselle per le celle ho visto che sono nell'oggetto "Liquid Solver" che si sono le dimensioni dell'ostacolo che ho messo, ma non cambia nulla..

post-80100-0-45497200-1353692851_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Devi aumentare prima di tutto il Grid Cells, sia editor che rendering nei parametri del dominio. E' quello il parametro principale che determina il raffinamento delle mesh. Ce l'hai molto basso. A colpo d'occhio devi portarlo almeno a 120.

Se selezioni poi su display la voce obstacles,avrai un'anteprima di come ti si raffina il volume all'interno della mesh.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie di nuovo per la risposta, ma non vedo cambiamenti purtroppo, su grid cells hai detto almeno, quindi ho provato con 120, 200, e anche valori più alti, ma non si sono differenze, vedo i puntini che mi indicano la mesh, ma la particles continuano a compenetrare l'oggetto..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie mille, ma le particelle continuano a compenetrare l'ostacolo, cmq.. pesante è dire poco.. prima avevo sbagliato caselle, ma, anch ecosì non cambia nulla.. a parte lil timore di far esplodere il computer.

ps. nelle dimensioni dell'ostaolo, tu cos'hai messo?

post-80100-0-12446000-1353699756_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ps. nelle dimensioni dell'ostaolo, tu cos'hai messo?

inner size: 15 %

PS. per pesante cosa intendi? a me sembra leggerissimo. Su un i7 2600 con 8 GB di RAM ci metto 1 / 4 secondi a fotogramma.

E' velocissimo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sul serio? come mai da me è così pesante??? a me ci impiega 30 secondi circa a fotogramma... (e parlo dei primi..

:(

Non ne ho idea

E' per questo che in questi casi si contatta l'assistenza in genere ;)


Modificato da HoudiniVFX

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×