Vai al contenuto
MrK MrK

Aiutino RealFlow

Recommended Posts

Ciao a tutti..

Sto realizzando una simulazione con un fluido che passa attraverso 4 ruote come quelle di un mulino

facendole girare per poi alla fine formare un logo.

cosi tanto per capirci.

post-34071-0-27090600-1352590996_thumb.j

Le particelle partono da un emettitore e poi quando escono dall'ultima ruota ho impostato un filtro

con condizione di posizione y (lower than 20), e vengono spostate in un container al quale in esclusive link applico le daemon. (dimenticavo, la scala è in cm)

Per formare il logo ho provato in vari modi sia con magic che con morph sia tutti 2 insieme

cercando di modificare i valori standard, per quanto ho capito guardando vari titorial.

In Morph imposto come target random (Target Setup for Objet e anche in Method of selecting Target),

perchè le particelle sono già molto disordinate quando escono e cosi riesco a far in modo che i branch raggiungano tutte le lettere del logo. E come Approach Speed Type imposto Adaptive.

Altri valori li ho lasciati standard.tipo Cover Inner e Outer Limit (da quello che ho capito dovrebbero essere quanto spazio possono occupare le particella all'interno e all'esterno dalla faccia dell'oggetto???),Cover Strength , Cover Speed, Cover escape Limit, Cover Escape Speed.

In Magic imposto Approach strenght 5, Escape strenght 200. Magic Mode Random Face, Random

within Fano No

Il problema è che non riesco a formare o meglio riempire tutto il logo, restano "scoperte" varie parti.

e non piccole parti risovobili inserendo piccoli emettitori.

La geometria del logo (inteso come come sono distribuiti e i il numero di poligono) influisce in qualche modo su Magic e Morph?

Grazie in anticipo a chi avrà voglia di leggersi tutta e questa roba e aiutarmi.


Modificato da MrK_MrK

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, durante la creazione di loghi con realflow mi affido quasi sempre a questa plugin:

morphing plugin 1.0 ----> http://www.informatica-3dart.it/?p=374

Molto rapida e semplice da settare.

Mirco

Grazie per la risposta ma sto solo provando la demo e la mia è solo una prova non a livello professionale.

Sapresti aiutarmi con i settaggi di magic e morph?

Se faccio una simulazione a parte senza la prima parte riesco bene o male a ottenere l'effetto voluto,

ma quando vado a unire il tutto (forse perchè le particelle sono parecchio disordinate) faccio fatica a

"riempire" il logo e alcune particelle hanno comportamento anomalo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie per la risposta ma sto solo provando la demo e la mia è solo una prova non a livello professionale.

Sapresti aiutarmi con i settaggi di magic e morph?

Se faccio una simulazione a parte senza la prima parte riesco bene o male a ottenere l'effetto voluto,

ma quando vado a unire il tutto (forse perchè le particelle sono parecchio disordinate) faccio fatica a

"riempire" il logo e alcune particelle hanno comportamento anomalo.

Il disordine è chiaramente un punto importante che va' ad inficiare sulla difficolta' del risultato. Questo perché proprio per natura, quello che stai cercando di fare è riordinare un contenuto. Senza avere la scena sotto mano è difficile giudicare a naso questa cosa e trovarti la strada giusta. Sicuramente all'uscita delle ruote ti consiglio di inserire un Drag e uno Sheeter. In generale ti consiglio di aumentare la risoluzione e visualizzare le particelle con un point radius più piccolo per capire meglio cosa sta succedendo in viewport.

Buon lavoro.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sto vagliando la possibilità di spezzare in 2 la simulazione.

prima faccio la parte delle ruote per bene, (faccio in modo che siano più ordinate di cosi) e aggiungo in kvolume dove vanno a morire

poi aggiungo l'altra scena in cui ho il massimo controllo delle particelle, cercando di ricreare con jitterin e morph andamento

delle particelle in uscita dalla ruote.

Dici che si noterebbe la differenza quando poi vado a fare la mesh?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho ricostruito l'intera animazione e ho caricato il primo pezzo (tra le ruote) attraverso nLoaderBin poi ho messo un nuovo

emettitore in corrispondenza di dove andavano a morire le particelle (più o meno) aggiungendo magic e morph e direi che,

certo si può migliorare, ma non c'è male.

Ora però stavo provando a fare la mesh ma quando lancio il Build si impalla e mi da un errore riguardante la memoria, e addirittura mi

impalla l'intero pc costringendomi a riavviare.

Consigli?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×