Vai al contenuto
myrender

cambio scheda video

Recommended Posts

ciao a tutti, ho un pc desktop quad core Q6600, 8 gb ram e scheda video GTX 8800, win 7 autocad 2009 e 3d Max 2010 con vray.

mi occupo di arredi interni e faccio render montando le scene con 3d e renderizzando con vray non rt.

ultimamente sto notando un forte rallentamento nel muovere le scene su 3d addirittura anche nel cancellare alcuni oggetti , passano 2-3 secondi dal invio ...................

mi confermate che dipende dalla scheda video?

sto pensando di cambiare magari con una quadro 600, che ne pensate?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai aggiornato i Drivers?

Da quello che ti succede non sembra essere un problema legato al video..

La quadro 600 può anche andare, ma esiste la Nuova Quadro 410 (kepler) che ha le stesse prestazioni della ormai "vecchia" 600..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai aggiornato i Drivers?

Da quello che ti succede non sembra essere un problema legato al video..

La quadro 600 può anche andare, ma esiste la Nuova Quadro 410 (kepler) che ha le stesse prestazioni della ormai "vecchia" 600..

li aggiorno sempre , ma non cambia molto, molto spesso uso scene gia fatte e le modifico, e quando ci sono oggetti pesanti mi rallente il montaggio anche la semplice rotazione della scena....

tu dici che non dipende dalla scheda video?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cancellare un oggetto impiegando 2/3 secondi non credo dipenda dalla scheda video, bisogna vedere se te lo fà su tutte le scene o solo su quelle più pesanti..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cancellare un oggetto impiegando 2/3 secondi non credo dipenda dalla scheda video, bisogna vedere se te lo fà su tutte le scene o solo su quelle più pesanti..

ormai su tutte,del resto il processore è un Q6600 e di ram ho 8 gb da cos'altro può dipendere?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non so se lo hai già fatto...ma prima di attribuire il problema all'hardware...fai una bella formattazione!

Poi buh...può darsi che qualche banco di memoria RAM sia passato a miglior vita?

Cmq considera che se la scena è bella pesante è normale che tu abbia dei rallentamenti...in genere si risolve ottimizzandola un pò...ti crei dei layer che puoi disattivare quando non lavori sugli oggetti al suon interno, oppure disattivi la visualizzazione delle textures o ancora,,,lavori in wireframe mode...magari lo fai già ma io stò buttando giù tutto quello che mi viene in mente magari ci azzecco :)

In ogni caso...buona risoluzione dei problemi :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non so se lo hai già fatto...ma prima di attribuire il problema all'hardware...fai una bella formattazione!

Poi buh...può darsi che qualche banco di memoria RAM sia passato a miglior vita?

Cmq considera che se la scena è bella pesante è normale che tu abbia dei rallentamenti...in genere si risolve ottimizzandola un pò...ti crei dei layer che puoi disattivare quando non lavori sugli oggetti al suon interno, oppure disattivi la visualizzazione delle textures o ancora,,,lavori in wireframe mode...magari lo fai già ma io stò buttando giù tutto quello che mi viene in mente magari ci azzecco :)

In ogni caso...buona risoluzione dei problemi :hello:

l'ho formattato 3 mesi fa per installare win 7 64 e le ram 8gb le vede tutte, fatto anche test ram tutto ok.

quindi le caratteristiche della VGA non centrano

Clock core (MHz) 600 MHz

Clock shader (MHz) 1500 MHz

Clock memoria (MHz) 900 MHz

Quantità memoria 512MB

Interfaccia di memoria 256-bit ?????

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×