Vai al contenuto
CiakCompany

PROBLEMA CINEMA 4D

Recommended Posts

Ciao a tutti ragazzi ! Ho un problema con cinema 4d: non riesco più a ruotare su un asse che scelgo io! Mi spiego meglio: quando ruoto intorno a una scena che ho importato ruoto sempre utilizzando come perno il punto 0! Non so se mi riesco a spiegare, ma se qualcuno ha capito potrebbe dirmi come faccio a ruotare intorno ad un oggetto scegliendo come perno un punto che voglio io ? (P.S. Da quando ho questo problema mi appare una croce blu sul centro del mio progetto )

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusa ma non capisco cosa intendi, per quanto ne so io si puo' ruotare normalmente solo cosi e va bene, non si è mai potuto ruotare attorno a un'asse sarebbe inutile... ma tu intendi ruotare la visuale?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

scusa ma non capisco cosa intendi, per quanto ne so io si puo' ruotare normalmente solo cosi e va bene, non si è mai potuto ruotare attorno a un'asse sarebbe inutile... ma tu intendi ruotare la visuale?

Si, io intendo ruotare la visuale... riesco solo più a ruotarla usando come perno il centro del progetto e non selezionando un punto su cui voglio far ruotare la visuale!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si, io intendo ruotare la visuale... riesco solo più a ruotarla usando come perno il centro del progetto e non selezionando un punto su cui voglio far ruotare la visuale!

sinceramente non sapevo neanche si potesse ruotare non al centro, comunque per fare quello che dici tu non basta che muovi la visuale e poi ruoti?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il problema è proprio che non posso più selezionare come perno un oggetto, ma come perno ho solo il centro del progetto e non so come fare per tornare a poter usare come perno qualunque altra cosa !

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora forse hai attivato lo strumento "orbita collisione" o "virtual walkthrough" oppure c'è inserito il tag "rilevamento collisione". Questi ti permettono solo di navigare nella scena. Se clicchi su ctrl disattivi temporaneamente la collisione e dovrebbe farti selezionare il singolo oggetto. Se è questo il problema puoi risolvere cambiando strumento e cancellando il tag (se è stato inserito)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora forse hai attivato lo strumento "orbita collisione" o "virtual walkthrough" oppure c'è inserito il tag "rilevamento collisione". Questi ti permettono solo di navigare nella scena. Se clicchi su ctrl disattivi temporaneamente la collisione e dovrebbe farti selezionare il singolo oggetto. Se è questo il problema puoi risolvere cambiando strumento e cancellando il tag (se è stato inserito)

Ho provato e non ho attivato il tag e ho provato anche a cambiare strumento ma non è quello !

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho provato e non è quello ! C'è UNA CROCE BLU AL CENTRO da quando ho questo problema e posso fare perno solo su quella durante la rotazione !

fai un crop dello schermo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la croce per adesso non mi viene in mente cosa sia...... ma sta li anche se crei un nuovo progetto? Hai qualche oggetto/modificatore/chain/etc. nel content browser selezionato?

Fai un crop completo dello schermo (tasto print in Windows, Alt+Shift+4 in OS, Ctrl+Alt+Q in Windows-BootCamp)


Modificato da krone

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×