Vai al contenuto
EvIl DeViL

Problemi Con Blob Meshes

Recommended Posts

> crea un blob mesh

> crea un flusso particellare

> seleziona il blob mesh

> vai nel pannello -oggetti blob

> clicca su aggiungi e seleziona il sistema particellare

a mè funziona. :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ho problemi con le blob mesh nel senso che quando genero un flusso particellaresi vedono i triangolini anche nel rendering!!!

help meeeee!

tnx!

il blobmesh è un buon tool ma secondo me le metaballs di afterburn sono molto + ottimizzate, secondo me faresti bene ad utilizzare quelle

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
ho fatto come hai detto tu open-think ma guarda il risultato :(

invece x quanto riguarda quello che ha detto orsetto... afterburn e un programma a parte no? o e un plug-in?

è un plugin, serve a fare fumi volumetrici e vari effetti particellari tra cui anche le metaballs

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se il tuo problema è soltanto che continui a vedere le particelle attraverso la geometria del blobmesh devi settare la modalità "phantom" nel primo evento del particle flow, nel rendering x l'esattezza, l'ho provato sul tuo file e funziona

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×