Vai al contenuto
alfred68

Crash calcolo Final Gather Points

Recommended Posts

Ciao a tutti!

Premesso che sono alle prime armi con l'utilizzo di 3ds... ho questo problema: alla fine del ciclo di calcolo del "Computing Final Gather Points" il software va in crash e devo riavviare il tutto. Sostanzialmente durante il calcolo del Final Gather Points tutto fila liscio... arrivato al 100% si blocca e non c'è verso di procedere con il render.

Ringrazio in anticipo degli aiuti.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

forse ti manca un po di ram nel computer, oppure hai impostato dei valori di qualità troppo alti.

meglio sempre usare la versione a 64 bit.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per quanto riguarda il pc ho una ram di 4,00 GB ed uso la versione a 32 bit.

Anche impostando il valore di Final gather precision a "draft" e FG Bounces "1" mi va comunque in crash...

Come scheda video ho una NVIDIA Quadro 600.


Modificato da alfred68

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova ad aprire una nuova scena e fare "merge" della stessa...

... cioè importo la stessa scena e poi lancio il render?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non IMPORTI, ma MERGE e poi prova a lanciare il rendering. E' possibile che hai qualcosa di corrotto all'interno della scena...

Fai cosi, quando mergi la scena scegli la metà dei tuoi oggetti e prova. Se tutto ok, merge l'altra metà. Se tutto ok sei a posto, se avviene di nuovo il crash, ripeti l'operazione precedentei ma prendendone sempre metà e cosi via. In pratica vai per esclusione

In questo modo puoi trovare l'oggetto corrotto e capire cosa non và...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Per quanto riguarda il pc ho una ram di 4,00 GB ed uso la versione a 32 bit.

Lo sai vero che un OS a 32 bit usa max 3 Gb RAM? Contando che 3DS Max ne richiede 2 come configurazione minima non sei messo benone.

Come scheda video ho una NVIDIA Quadro 600.

La scheda video, in questo caso, non c'entra nulla col rendering quindi avresti potuto montare una Quadro 6000 che non avrebbe fatto molta differenza

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non IMPORTI, ma MERGE e poi prova a lanciare il rendering. E' possibile che hai qualcosa di corrotto all'interno della scena...

Fai cosi, quando mergi la scena scegli la metà dei tuoi oggetti e prova. Se tutto ok, merge l'altra metà. Se tutto ok sei a posto, se avviene di nuovo il crash, ripeti l'operazione precedentei ma prendendone sempre metà e cosi via. In pratica vai per esclusione

In questo modo puoi trovare l'oggetto corrotto e capire cosa non và...

Ok, provo a applicare questo metodo... Toglimi una curiosità... In qualunque caso il problema è relativo al singolo modello che sto renderizzando e non dunque al software? Giusto?

Lo sai vero che un OS a 32 bit usa max 3 Gb RAM? Contando che 3DS Max ne richiede 2 come configurazione minima non sei messo benone.

La scheda video, in questo caso, non c'entra nulla col rendering quindi avresti potuto montare una Quadro 6000 che non avrebbe fatto molta differenza

Di questo non ne ero proprio a conoscenza... cosa mi consigli per bilanciare/aumentare la mia situazione?

Una curiosità, il modello è importato da autocad e/o ci sono alberi a non finire? Perchè il problema potrebbe essere nel traslating.

Non credo sia quello il problema, in quanto nella scena non ho messo alberi... preferisco inserirli in postproduzione...


Modificato da alfred68

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Perfetto, allora controlla che non ci siano retini o cose che contengano molte linee con molti punti o che queste non siano presenti nel rendering. Porta tutto il modello su di un unico layer e vedrai che funziona.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova ad aprire una nuova scena e fare "merge" della stessa...

Problema risolto! Facendo il "merge" della scena stessa ed anche impostando valori alti di final gather il software non va più in crash! Grazie a tutti!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Approfittando della vostra bontà... Volevo chiedervi il perchè quando importo un dwg attraverso l'opzione "link autocad", mi importa il modello suddiviso in layer, mentre se, lo stesso file lo importo con funzione "merge" importa il modello suddiviso in 3dsolid.

A me servirebbe importare il file con "link Autocad", però vorrei il modello suddiviso in 3dsolid.

Grazie!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il problema del crash alla fine del calcolo del final gather si è ripresentato.

Stavolta non c'è stato verso nè di mettere tutto su un unico layer (come suggeriva Ivan), nè di mergere la stessa scena (soluzione consigliata da Michele)...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova a ridimensionare l'immagine di moooolto (tipo 100x50 px) e poi seleziona solamente il calcolo (senza renderizzare)....

Provato a generare il file final gather con l'immagine a 100 x 50 px ma il risulato è lo stesso.... crash!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×