Vai al contenuto
masterorphen

Refresh in 3DStudio Max

Recommended Posts

Salve a tutti.

Volevo porre un quesito che ogni tanto mi faccio, al quale per problemi di tempo o di memoria non ho mai cercato risposta...

Vi capita mai ogni tanto usando zoom ravvicinato in 3DS Max che gli snap comincino ad essere poco precisi e che la viewport cominci di conseguenza a scattare?

E' un problema che di solito risolvo aprendo un nuovo file, facendo un merge dell'intera scene e reimpostando tutti i vari setting per il rendering.

Mi sapete dire per caso se esiste un metodo alternativo per rimediare a questa cosa o è un errore possibile di Max in cui un pò alla volta il file si corrompe?

Un pò come il comando Refresh All di Autocad...

Potrebbe dipendere dal fatto che spesso uso zoom in e zoom out in sequenza rapida?

Grazie e buona serata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il fatto è che io di base sempre imposto i miei modelli con baricentro su X,Y,Z a (0,0,0)...

E' quello che non capisco...nei modelli molto distanti dall'origine vedo subito il problema...il fatto è che ogni tanto dopo un pò che lavoro sul file anche il modello ruota intorno all'origine degli assi è come se "perdesse la bussola"...si corrompe e non posso fare altro che mergiare il file...

Ok, mi comporta la perdita di 5 minuti in tutti, ma è fastidioso perchè a volte accade anche su modelli con pochi poligoni...

Pensavo fosse anche un problema di sistema di unità, ma anche modificando quelle il problema ogni tanto si manifesta...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao se ho ben capito il problema io lo risolvo cosi:

_finestra prospettiva

_selezioni un oggetto nel punto in cui devi lavorare

_clicchi la "z" che ti fa lo zoom sull'oggetto

_come vedrai ora la tuo prospettiva ruoterà intorno al pivot dell'oggetto selezionato.

spero di essere stato chiaro, è molto piu semplice farlo che spiegarlo.

fammi sapere

ciao

ah dovrebbe funzionare anche nella vista ortografica


Modificato da il_roby

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@il_roby: Grazie mille ma intendo un'altra cosa...faccio fatica a spiegarla a parole...

Ci riprovo...a volte mi capita che lavorando dopo un determinato tempo il file è come se si danneggiasse...prima la navigazione è fluida, senza problemi anche nelle rotazioni a zoom elevato...dopodichè salta e comincia a scattare, e come conseguenza noto che gli snap cominciano ad essere totalmente fuori uso e inutilizzabili...cioè il mio cursore è in un punto, quello di snap a qualche centimetro da esso...è come se non riuscisse a fare un refresh della viewport...ed il solo modo che ho trovato finora per risolvere la cosa è aprire un nuovo file e fare merge dell'intera scena...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×