Vai al contenuto
MV 01

Probl.maxwell

Recommended Posts

Sto facendo delle prove con maxwell beta, ma non riesco proprio a sistemare la messa a fuoco ho lavorato su f stop e shutter speed ma nulla da fare gli oggetti in primo piano rimangono sfuocati....

Ho provato anche impostando la cinepresa maxwell con un 200 o 15 mm ma nulla da fare.,..,.

HELP!!!! :crying:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Maxwell funziona con gli stessi princìpi. link

oppure qui link

é l'unica cosa che mi viene in mente che potrebbe risolvere il problema sulla messa a fuoco.

P.S. (siti suggeriti dal martello di Thor)


Modificato da braggart

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

controlla le unita di misura, di max e quelle di maxwell, altrimenti per quanto tu metta anche un 200 mm non riuscirai mai a eliminare la profondita di campo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Consiglio rapido: Usa una camera Target anzichè una camera free...

Il punto target in questo modo sarà sicuramente a fuoco.

Se poi vuoi creare effetti particolari studia le tecniche fotografiche o prendi una macchina digitale con possibilità di settaggi manuali e inizia a provare.

Buon rendering :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Bhè...La camera l'ho messa con il target e l'unità è in metri...in questo modo tutto dovrebbe andare bene...ma non è così...io vorrei che tutta l'immagine fosse a fuoco non solo una parte...ma maxwell permette una cosa del genere?

In realtà ho visto molti render fatti con questo motore ma tutti erano completamente a fuoco...

Mistero della "fede"!!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Bhè...La camera l'ho messa con il target e l'unità è in metri...in questo modo tutto dovrebbe andare bene...ma non è così...io vorrei che tutta l'immagine fosse a fuoco non solo una parte...ma maxwell permette una cosa del genere?

In realtà ho visto molti render fatti con questo motore ma tutti erano completamente a fuoco...

Mistero della "fede"!!!

Forse hai smanettato troppo i settaggi della profondità di campo...

Cmq la cosa migliore è studiarti qualche principio di fotografia... Puoi trovare in giro il manuale di maxwell in italiano che comprende anche dei rudimenti di fotografia...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

fai cosi,.....apri la tua scena inposta da customize le unita di max,...sia display che system,...in system io uso 1=1metro,....in diplay metti cio' che vuoi,...mm cm o m, poi crea un cubo di un metro per un metro,...se usi il display in cm sara 100 se usi M sara' 1 dopodiche in maxwell imposta la scala della scena in modo che una unita di max corrisponda ad un metro delle unita di maxwell,....quindi in questo caso 1=1,.........

Spero di essere riuscito a spiegarm i decentemente,...CIao.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Vi allego il file su cui sto provando...gli ho dato sette ore di render.

Ho usato lo skylight.

Secondo voi che posso fare per migliorare?

Qui la sfuocatura si vede male ma è proprio dove si vede l'angolo in primo piano del pavimento...

post-8615-1124447085_thumb.jpg


Modificato da MV_01

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×