Vai al contenuto
DJsparco

Strano problema con lo strumento Smooth

Recommended Posts

Ciao a tutti .... come si vede nell'immagine , appena d'ho il comando smooth mi si formano come degli squarci e nn so come sia possibile... qualcuno ha qualche soluzione al mio problema??

grazie

post-84831-0-50326000-1348334409_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

intanto c'è un bel ngon (te l'ho segnato nell'allegato) e a quanto ne so lo smooth non va molto d'accordo con la geometria che non sia fatta di quadrilateri.

se ti fa quelle cose sarà perchè ci sono degli edge che sembrano uniti e non lo sono, oppure dei punti o delle facce sovrapposti, insomma qualche amenità del genere.

la prova la puoi fare andando in modalità vertici e tirandoli uno alla volta. se la geometria si comporta in modo inaspettato vuol dire che c'è un problema. mi raccomando, per selezionare un vertice per volta devi fare un click secco col mouse sopra al vertice, non devi fare una selezione rettangolare, se no vai a selezionare tutti i vertici compresi nella selezione e non ti serve a niente.

altra cosa che puoi fare è selezionare la mesh e nel menu polygons andare su normals>conform, in questo modo sei sicuro che le normali puntino tutte nella stessa direzione.

se non riesci a risolvere posta un wire con lo smooth attivo.

post-84048-0-24327400-1348338462_thumb.j


Modificato da darcangelo.mauro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ecco wire con lo smooth sono tre immagini una con vista di fronte una di fianco e l'altra da dietro.. anche io ho notato le innregolarità ma non so come correggerle

post-84831-0-95535300-1348345204_thumb.j


Modificato da DJsparco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

bastava una ricerca veloce veloce per sapere cosa fosse un ngon.

un ngon è un poligono con più di 4 lati. dal wire mi pare evidente che l'ngon sia un problema. seconda cosa devi controllare che i vertici non siano doppi perchè anche questo è abbastanza evidente.

ti allego un esempio di come dovresti modificare la mesh per eliminare l'ngon.

in rosso gli edge, in azzurro i vertici

post-84048-0-61930100-1348346709_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

bhe se non conosci gli strumenti della modellazione poligonale non riuscirai mai a fare una macchina.

se stai seguendo un tutorial cancella tutto e rifallo da capo perchè hai sbagliato qualcosa. se invece è una modellazione che stai facendo per conto tuo, interrompila e inizia a seguire un tutorial o comprati un manuale cartaceo.

per imparare sono ottimi quelli di digital tutors (http://www.digitaltu...=724&autoplay=1)

di manuali cartacei per principianti non ho esperienza invece

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

gli strumenti da te citati gli ho gia usati credo che il problema anche se nn visibile nell'immediatezza sia : vertici separati che hanno bisogno di essere uniti con lo strumento merge...anche perchè in modalità nn smooth sembra tutto in ordine mentre dopo lo smooth si può notare una deformazione evidente data , credo, dal fatto di vertici nn uniti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho trovato e corretto tutte le anomalie solo che per correggerne una ho per forza di cose dovuto cancellare le facce..... come faccio per ricrearle..??

post-84831-0-64926100-1348412259_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×