Vai al contenuto
RuggeriExtreme

Problema modificatore symmetry

Recommended Posts

Salve a tutti,

ho un problema anomalo e non riesco a risolverlo, sto seguendo un tutorial consigliatomi da marchetto:

http://www.blackmamb...Machinegun.html

per fare una minigun con una topologia corretta.

Sono arrivato al punto dove mi dice di applicare la simmetria ma ecco che durante la rotazione del gizmo del modificatore symmetry quando avvicino le 2 parti per allinearle gli edge si collegano in modo anomalo, premessa che ho allineato il gizmo al centro dove dovrebbero ruotare i diversi buchi per le canne.

Ecco un'immagine per farvi capire:

2qnabgw.png

Spero possiate aiutarmi, grazie.

Ruggeri.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma la Giovanna l'hai già finita?

no è un lavoro lungo e preferisco non stressarmi, la sto facendo a poco a poco, sono arrivato a metà corpo inferiore diciamo, ma voglio capire questo problema con il simmetry

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

semplicemente hai dei parametri weld troppo alti e ruotando gli oggetti si uniscono a livello visivo....e non aggiungo altro in quanto il "giusto" stress lo devi affrontare

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

semplicemente hai dei parametri weld troppo alti e ruotando gli oggetti si uniscono a livello visivo....e non aggiungo altro in quanto il "giusto" stress lo devi affrontare

grazie era proprio questo, comunque non mi stresso troppo poichè ora ho la scuola :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma la Giovanna l'hai già finita?

Ciao mak, io non gli venderei uno dei tuoi videocorsi, dopo 5 minuti te lo rende come studiato :( :( :( :(


Modificato da zatta 3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma se invece di cominciare mille cose come ti dicevano sopra..... ti concentri su un solo lavoro e lo porti a termine come si deve? :wacko: Insomma proprio perchè ricominci la scuola dovresti ottimizzare i tempi e imparare più che puoi... facendo così non solo ti stuferai entro una settimana, ma se la prima eventualità non dovesse verificarsi stuferai anche tutti gli utenti che ti stanno aiutando, perchè ti ricordo che nessuno è obbligato a rispondere.

Il mio consiglio spassionato (che non vale solo per imparare ad usare un software, ma vale per lo studio in generale) è di avere metodo nelle cose. Affrontando tutto in maniera così caotica non otterrai nulla di buono, ne dal software che usi, ne dalla scuola se la affronti con questo caos mentale.

Più volte di hanno invitato a non aprire millemila post, tu certo li apri con criterio, non sono sparsi nel forum come spesso accade con altri utenti giovani, ma ti invito a:

- trovarti un bel tutorial, seguirlo fino in fondo, postando la tutti i problemi cui ti trovi di fronte man mano che procedi (con la modellazione nel tuo caso), se altri utenti ti segnalano dei problemi, non liquidarli con "sisi... tanto è fatto bene", perchè tanto loro sanno disegnare, sei tu che stai imparando, quindi non hai che da ringraziare, e io penso, ti dovresti intestardire finchè il problema non si elimina del tutto.

-non dare risposte sciocche, perchè pare a prima vista che tu stia prendendo in giro gli altri utenti.

P.S.: Ci tengo a specificare che non ho alcuna intenzione polemica e volevo solo darti un consiglio :), spero che tu prenda questo post per quello che è... un invito alla concentrazione ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vedo il messaggio solo ora...

caro ruggeri, ormai vedo che la risposta tel l'hanno già scritta e credo sia proprio relativa al valore di weld un po troppo elevato, o al sistema di misure utilizzato (magari hai impostato i metri)... nel caso di modellazione di oggetti più o meno piccoli converrebbe utilizzare i cm se non addirittura i mm

cmq qualora dovessi avere altri problemi puoi anche scrivermi un messagio privato (visto che il tutorial l'ho fatto io).

a presto

Cristian

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Ciao mak, io non gli venderei uno dei tuoi videocorsi, dopo 5 minuti te lo rende come studiato :( :( :( :(

Non c'è pericolo :lol: mi ha già inviato un post su youtube dicendo che uno dei video corsi di modellazione come il mio era troppo semplice secondo lui e il prezzo era troppo alto per quelle forme semplici da modellare, gli ho spiegato che è inutile partire con forme complesse perchè un utente alle prime armi non può fare tutto di botto e ci sono video corsi studiati propio per questo e video corsi anche più complessi.

Ho già fatto una volta l'errore in aula di far modellare forme semi complesse in un corso base con il risultato che l'80% dell'aula non stava dietro ai passi da compiere nonostante avessi preparato tutti i ifle intermedi e le foto a video dei comandi da fare.

Senza basi non si va da nessuna parte si passa dal via senza riitare le 20.000 lire come diceva il buon vecchio Monopoli.

ps.

il video corso in questione, anche se semplice per gli utenti che non avevano mai usato 3dsmax, in alcune cose risultava ancora un po complesso da quello che mi hanno poi scritto per email.

Da li ho fatto ancora dei capitoli per spiegare altri concetti perchè molti hanno bisongo anche di quello, giustamente se sono algi inizi.


Modificato da Mak21

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vedo il messaggio solo ora...

caro ruggeri, ormai vedo che la risposta tel l'hanno già scritta e credo sia proprio relativa al valore di weld un po troppo elevato, o al sistema di misure utilizzato (magari hai impostato i metri)... nel caso di modellazione di oggetti più o meno piccoli converrebbe utilizzare i cm se non addirittura i mm

cmq qualora dovessi avere altri problemi puoi anche scrivermi un messagio privato (visto che il tutorial l'ho fatto io).

a presto

Cristian

ciao crispa ti ho inviato anche un messaggio privato, è riuscito perfettamente il lavoro e come di consueto posto un render senza luci ne materiali:

2116rec.jpg

come vedi nel render escono delle parti come se fossero trasparenti, cosa che nella viewport non appare, il problema è solo nel render. Grazie del tutorial :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non c'è pericolo :lol: mi ha già inviato un post su youtube dicendo che uno dei video corsi di modellazione come il mio era troppo semplice secondo lui e il prezzo era troppo alto per quelle forme semplici da modellare, gli ho spiegato che è inutile partire con forme complesse perchè un utente alle prime armi non può fare tutto di botto e ci sono video corsi studiati propio per questo e video corsi anche più complessi.

Ho già fatto una volta l'errore in aula di far modellare forme semi complesse in un corso base con il risultato che l'80% dell'aula non stava dietro ai passi da compiere nonostante avessi preparato tutti i ifle intermedi e le foto a video dei comandi da fare.

Senza basi non si va da nessuna parte si passa dal via senza riitare le 20.000 lire come diceva il buon vecchio Monopoli.

ps.

il video corso in questione, anche se semplice per gli utenti che non avevano mai usato 3dsmax, in alcune cose risultava ancora un po complesso da quello che mi hanno poi scritto per email.

Da li ho fatto ancora dei capitoli per spiegare altri concetti perchè molti hanno bisongo anche di quello, giustamente se sono algi inizi.

Mi sembra corretta quello che hai scritto... nulla da dire sono pienamente d'accordo con te

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

è riuscito perfettamente il lavoro e come di consueto posto un render senza luci ne materiali, come vedi nel render escono delle parti come se fossero trasparenti, cosa che nella viewport non appare, il problema è solo nel render. Grazie del tutorial :D

Quello a prima vista è un'altro errore di modellazione, come fanno a uscire delle parti trasparenti se non gli metti un materiale trasparente?

Invece di quella "porcata" (nel senso che non ha luci ne matariali) posta un wire che è molto più utile.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Quello a prima vista è un'altro errore di modellazione, come fanno a uscire delle parti trasparenti se non gli metti un materiale trasparente?

Invece di quella "porcata" (nel senso che non ha luci ne matariali) posta un wire che è molto più utile.

xpd4ih.png

ti ho postato un shaded poichè il wireframe anche togliendo tutti i turbo smooth a 2 iterazioni era un miscuglio di linee e non si capiva nulla.

come ho scritto prima, non ci sono errori di linee perchè l'ho rivisto un sacco di volte ed è pulitissimo.


Modificato da RuggeriExtreme

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

come ti ha suggerito Lord la prima soluzione che controllerei è quella

errore nelle normali - errore di modellazione :hello:

Edit: se è tutto perfetto non possono sparire oggetti in fase di render...


Modificato da 85marchetto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

come ti ha suggerito Lord la prima soluzione che controllerei è quella

errore nelle normali - errore di modellazione :hello:

Edit: se è tutto perfetto non possono sparire oggetti in fase di render...

erano le normali delle 6 canne interne, un errore di distrazione :)

34ossiu.jpg

ho flippato le canne ed è apposto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

xpd4ih.png

ti ho postato un shaded poichè il wireframe anche togliendo tutti i turbo smooth a 2 iterazioni era un miscuglio di linee e non si capiva nulla.

come ho scritto prima, non ci sono errori di linee perchè l'ho rivisto un sacco di volte ed è pulitissimo.

quindi togliendo il turbosmooth e hypernurbs tu hai un miscuglio di linee, per 5 cerchi e 5 tubi? e dici pure che non ci sono errori di linee? :/

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

quindi togliendo il turbosmooth e hypernurbs tu hai un miscuglio di linee, per 5 cerchi e 5 tubi? e dici pure che non ci sono errori di linee? :/

ma prima di parlare devi conoscere la topologia o no? Ho seguito il tutorial di Michele per fare una topologia ordinata e con suddivisioni poligonali uguali. Perciò in wireframe, in qualsiasi punto della vista ti posizioni vedrai: tutte le linee di tutte le 6 canne, tutte le linee dei cerchi (che hanno suddivisioni interne), mi sembra ovvio che poi non riesci a distinguere niente...

sempre per dare una piccola polemica ti sei trollato da solo <.<'

vcqtzr.png

ORDINATO.


Modificato da RuggeriExtreme

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Perciò in wireframe, in qualsiasi punto della vista ti posizioni vedrai: tutte le linee di tutte le 6 canne, tutte le linee dei cerchi (che hanno suddivisioni interne), mi sembra ovvio che poi non riesci a distinguere niente...

In quel caso è normale che sia così ^_^ , comunque per avere una visuale del wireframe più "libera" senza togliere il TS, spunta isoline display, in questo modo avrai il wireframe come in low-poly senza perdere però la smussatura dell'algoritmo. Oppure se vuoi vedere il low-poly nudo e crudo puoi spegnere il TS con la lampadina senza necessariamente cestinarlo. O meglio ancora, resta sull'editable poly, e con una scorciatoia da tastiera usa il "show end result on/off toggle", io per esempio ho messo una macro direttamente sul mouse per questo.

Comunque a parte tutto, sei un rompi, però mi sto abituando ai tuoi onnipresenti post. Ti prego non farmi pentire di averlo detto. :lol:

Ora un consiglio(un altro^_^ ), rimani su questo modello e prova ad evolverlo in una minigun completa, vedi fin dove riesci a spingerti per creare una geometria valida e ben dettagliata.

Se hai problemi, come hai potuto constatare da solo, gli aiuti arriveranno.

Attendo l'evolversi di QUESTO modello. :hello:

P.S.

Giusto per amore della chiarezza, il tutorial è di Cristian Spagnuolo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ah anche se wire si poteva gia intuire qualcosa su come si sarebbe presentato il modello io vedo molte suddivisioni inutili sinceramente, hai ragione mi sono trollato da solo c'è sempre da imparare dai più saggi

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Questa discussione è chiusa alle risposte.

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×