Vai al contenuto
edg76

Renderfarm...che tipo di rete usare?

Recommended Posts

Ciao ragazzi, con la mia piccola "renderfarm" domestica, composta da 4 pc, uso una gigabit e conseguente switch di pari portata e comunque, se i dati da trasmettere sono tani, il famoso collo di bottiglia si fa sentire...come potrei potenziare la mia rete? e poi una curiosità, secondo voi che tipo di rete usano le renderfarm professionali?

Ciao e buona settimana a tutti.


Modificato da edg76

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Direi che superiore alla lan gigabit c'è la cablatura in fibra ottica, poi superiore a quella non saprei.

La farm della delta tracing è gigabit, ma non ho mai sentito che abbia avuto problemi di lentezza di trasferimento dati.

Strano che avendo solo 4 nodi hai dei colli di bottiglia... Hai verificato la reale portata della rete mediante strumentazioni adeguate?

Ciao

Luca

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Direi che superiore alla lan gigabit c'è la cablatura in fibra ottica, poi superiore a quella non saprei.

La farm della delta tracing è gigabit, ma non ho mai sentito che abbia avuto problemi di lentezza di trasferimento dati.

Strano che avendo solo 4 nodi hai dei colli di bottiglia... Hai verificato la reale portata della rete mediante strumentazioni adeguate?

Ciao

Luca

Ciao Luca e grazie per la risposta...come posso misurare le prestazioni della mia rete?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao edge,

se ci mette un po' a trasferire alla macchina manager è normale, dipende da quante textures e da quanto grosse sono di dimensioni.

Sto portando avanti un progetto personale come test, ed uso il netrender come sempre, anche io ho questo problema di collo di bottiglia, però tieni conto che inviando il Job la dimensione è di circa 1gb.

Se vuoi avere un trasferimento veloce del Job, allora devi usare la tua WS come macchina manager ed in questo modo saranno solo i trasferimenti ai server lenti e tu non te ne rendi nemmeno conto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova a spegnere il router (in modo da sganciarsi da Internet), disattiva gli antivirus dappertutto, accertati che i cavi Ethernet fra pc e switch siano di categoria 6, e riprova: cambia qualcosa?

smile.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×