Jump to content
Shuael

Problemia creare spline in 3ds max

Recommended Posts

Salve a tutti, sto seguendo un tutorial ( veramente è la seconda volta che lo rifaccio) che sarà molto noto a piu di qualcuno. il "prof" per modellare la parte superiore dell'auto utilizza un spline . Il problema è che non mi crea uno spline nei varie views ma SOLo in prospective , perchè? come faccio a risolvere questo problmea? La prima volta che ho seguito il tutorial ho impostato i blueprint in un box+normal invece in questo caso ho impostato i blueprint come background delle varie views , forse è questo il problmea?

Grazie in anticipo e have a nice day!

P.S come allegato ho messo la mia interfaccia di 3ds max cosi magari aiuta se mi sono spiegato male.

post-84659-0-57970200-1345998659_thumb.p

Share this post


Link to post
Share on other sites
Guest

qualche volta la spline non si vede. in quel caso se non è un problema di colore come ha detto Michele 71

puoi fare un convert to editable spline per riacquistare la visualizzazione in viewport.

prova a fare anche alt + q per isolare la spline e osservare se è visibile da sola.


Edited by Mak21

Share this post


Link to post
Share on other sites

Grazie ce l'ho fatta, non era un problema di colore , la soluzione proposto da mark era quella giusta, anche se come prima non posso creare lo spline in quelle views adesso posso modificarle almeno.Grazie ancora , proseguo il tutorial.

Share this post


Link to post
Share on other sites
Guest

Non mi è mai capitato un problema del genere... Io pensavo che avendo un background bianco, e la spline bianca, AlexanderEs non riuscisse a visualizzarla... :D Ottimo a sapersi :)

La spline si porta dietro già tante relase un problema che nasce ogni tanto a caso e non so dirti per quale motivo.

Molte volte il sotto oggetto vertice ad esempio non si vede anche se sei sui vertici, può accadere anche con la spline completa.

se ti va bene basta riconvertirla in edit spline, se ti va male il file porta con se il problema e ogni tre per due perderai parte della sua visualizzazione.

sempre meglio quindi salvare 50 volte la scena per poter tornare indietro perchè se ti capita quella cattiva sei fregato.

è probabilmente un bug o un problema di driver video che si ripresenta ogni tanto.


Edited by Mak21

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...