Jump to content

Recommended Posts

Ciao ragazzi, il mio modello d'erba dell'HQ dopo il render, esce completamente sfocato o meglio "pixellato" (se si può dire). Questo è quello che ottengo:

post-82631-0-27494700-1345988207_thumb.j

Quale potrebbe essere il problema?

Graize

Share this post


Link to post
Share on other sites

Vabbè dai! Ho caricato questa così piccola solo per far capire! Se l'immagine fosse stata più grande non credo sarebbe cambiato chissà che, visto il problema! Poi se ce n'è bisogno la carico...

Share this post


Link to post
Share on other sites

Il modello e le textures sono prese dalle librerie dell'HQ, non ho fatto altro che il merge dell'oggetto...Quindi non saprei nemmeno quale settaggio farti vedere.

Questa è la visualizzazione in viewport:

post-82631-0-20764300-1346004545_thumb.j

Ho fatto un po' di prove, in realtà l'immagine che ho postato prima, è un render con una vista assonometrica, quindi non in camera ... Quando invece metto la vista dall'alto, non mi da nessun problema:

post-82631-0-13786300-1346004147_thumb.j

Questo è il render in camera,anche questo senza problemi:

post-82631-0-37476900-1346004248_thumb.j

La mia domanda però ora è questa:

se volessi fare un render con una vista assonometrica, quindi non in camera, mi darebbe l'erba sfocata. Come potrei risolvere questo inconveniente?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...