Jump to content

Recommended Posts

Buongiorno a tutti, e qualche giorno che mi sto esercitando con maxwell render ma riscontro un problema e non riesco a capire dove sia la soluzione.

In parole povere o la scena ancora con materiale base di maya (lambert), illumino la scena con immagine HDRI dando una buona illuminazione al complesso generale testandola con lo strumento FIRE.

Faccio partire il Rendering, si apre Maxwell render e comincia i suoi calcoli ma qui si espone il problema, l'immagine rimane completamente a puntini neri, una sorta di rumore frattale, e non ce modo di toglierlo, avete suggerimenti o addirittura sapermi dire la causa di questo problema?

Auguro a tutti un buon week end

Grazie per le eventuali risposte

post-83635-0-51446800-1344084748_thumb.p

Share this post


Link to post
Share on other sites

Capisco, e che valori devo settare per aumentare il tempo di cottura del immagina? o provato a sollevare il tempo ma non vedo cambiamenti mi da sempre gli stessi minuti stimati di rendering. aggiungo uso Maxwell combinato con la plug-in per maya

Share this post


Link to post
Share on other sites

Dall'immagine allegata mi sembra che il problema dipenda dalla messa a fuoco della fotocamera. Ricorda che maxwell funziona esattamente come un reflex, quindi devi posizionare il target della tua telecamera in maya sull'oggetto che vuoi a fuoco. Poi ovviamente modifica l'apertura del diaframma (f/stop) per avere più o meno livelli a fuoco..

:hello:

Share this post


Link to post
Share on other sites

Buongiorno a tutti, e qualche giorno che mi sto esercitando con maxwell render ma riscontro un problema e non riesco a capire dove sia la soluzione.

In parole povere o la scena ancora con materiale base di maya (lambert), illumino la scena con immagine HDRI dando una buona illuminazione al complesso generale testandola con lo strumento FIRE.

Faccio partire il Rendering, si apre Maxwell render e comincia i suoi calcoli ma qui si espone il problema, l'immagine rimane completamente a puntini neri, una sorta di rumore frattale, e non ce modo di toglierlo, avete suggerimenti o addirittura sapermi dire la causa di questo problema?

Auguro a tutti un buon week end

Grazie per le eventuali risposte

maxwell lavora in metri o in centimetri....dai al tuo modello in maya una scala di misura (o metri o centimetri) e vedrai che risolvi...fammi sapere...ciao!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...