Jump to content

Recommended Posts

Scusate se ho aperto un topic ma ho fatto una ricerca nelle varie sezioni e non mi ha dato nessuno risultato.

Il mio problema è il seguente : ho modellato in rhinoceros un edificio, fatto i render con vray...ieri sera ho salvato il modello e mi deva l'aggiornamento del computer, per errore una persona ha spento il pc e stamattina quando ho riaperto il file di rhino mancavano diverse geometrie e mi dava il messaggio di errore che sinteticamente diceva :il file contiene un oggetto illeggibile,prospeguire alla lettura per leggere la massima quantita di informazioni (si e se schiaccio si continua a ricomparirmi il pop up) se invece volete tornare a rhino schiacciare no e li poi si apre il file con le geometrie mancanti....(fra l'altro in tutto l'iter di modellazione e quante volte ieri ho salvato il file non mi ha mai dato nessun errore di geometria sbagliata o mancante)

la domanda è :c'è un modo per recupare il file nell'intera geometria visto che non ho tempo di rifarlo? inoltre io ieri ho salvato piu di una volta(pure ieri sera prima di inviare l'ultimo render) ma stamani ai dettagli del file risultava l'ultimo salvataggio stamattina alle 8 quando il pc era spento!


Edited by saha

Share this post


Link to post
Share on other sites

Ciao saha,

Se hai sovrascritto il file più volte non credo ci sia un rimedio, se non rifare le geometrie mancanti.

In alternativa se hai un file .bak ovviamente non dell'ultimo salvataggio sovrascritto, provi a rinominarlo in .3dm

Share this post


Link to post
Share on other sites

eh dove lo trovo sto file bak?io ho pensato chissa è stata la questione dell'aggiornamento pc, ho tentato di fare un ripristino configurazione ma ogni volta al riavvio mi dice che c'è stato un problema e non può rispristinarlo , ho disattivato l'antivirus ma nulla...mi dice che forse l'antivirus blocca il ripristino...sto impazzendo perchè devo consegnare il lavoro a breve..Grazie comunque per la risposta!

Share this post


Link to post
Share on other sites

eh dove lo trovo sto file bak?io ho pensato chissa è stata la questione dell'aggiornamento pc, ho tentato di fare un ripristino configurazione ma ogni volta al riavvio mi dice che c'è stato un problema e non può rispristinarlo , ho disattivato l'antivirus ma nulla...mi dice che forse l'antivirus blocca il ripristino...sto impazzendo perchè devo consegnare il lavoro a breve..Grazie comunque per la risposta!

Il file .bak deve essere nella cartella in cui salvi il progetto.

se fai una ricerca del file .bak dovresti trovarlo, altrimenti devi solo che rifarlo.

p.s. fai sempre dei salvataggi progressivi, specialmente quando fai modifiche importanti!


Edited by Diabolik0

Share this post


Link to post
Share on other sites

ehm non c'è almeno che non è un file nascosto...dovrò rifarlo,si grazie è che non mi è mai successo in quasi 8 anni che uso sto programma che all'avvio mi desse questo errore...va be dovrò fare i salvataggi d'ora in poi.Grazie ancora

Share this post


Link to post
Share on other sites

Scusami ma dove si trova preferenze in rhino?opzioni?non ho trovato backup...autosave ma ho gia controllato nella cartella e non c'è nessun file che mi interessi...

Share this post


Link to post
Share on other sites

Si certo su autosave, se è spuntato ogni tot minuti, sotto c'è un percorso con i file di bak. Altrimenti si fa un salvataggio incrementale, ad ogni modifica, ma questo per il futuro, ormai..

Share this post


Link to post
Share on other sites

perdonami ma l'autosave una volta salvato il file si cancella...infatti nella cartella autosave non c'è nessun file legato al mio modello...e non ci sono file bak...sbaglio cartella o ho la sfiga che non si è creato neanche un file bak?grazie in anticipo

Share this post


Link to post
Share on other sites

Per avere un file di backup devi avere anche spuntato "crea file di backup al salvataggio" e comunque io ho sempre dei file anche di autosave nella cartella indicata.

Share this post


Link to post
Share on other sites

Ma dove si mette questa spunta,potresti indicarmi esattamente in quale pannello...dove c'è opzioni,file,poi nella zona autosave c'èil percorso della cartella autosave e sotto c'è la voce :salva sempre prima....è questa?grazie...evidentemente non l'ho messa se non si è creato il file bak .

Purtroppo nella cartella autosave del mio modello non c'è traccia,ci sono gli autosave di altri modelli passati :(


Edited by saha

Share this post


Link to post
Share on other sites

Opzioni/file la seconda voce dall'alto, "salva" spunta "crea file di backup al salvataggio". Non vorrei che avessimo due sr diverse, e nella tua non c'è.

Share this post


Link to post
Share on other sites

arrivo in ritardo ma comunque provo a dirti un azzardo da provare....

se hai ancora il file danneggiato io proverei così:

se sono delle polysuperfici o dei blocchi o dei gruppi in cui manca qualcosa, magari ti è scomparso tutto il gruppo ecc...

dovresti provare a caricare il file in formato originale .3dm con un altro programma di disegno che possa leggere i file di rhino

al momento dell'apertura di solito non vengono riconosciuti i blocchi, i gruppi o le poly che quindi vengono esplosi in tutte le minime parti, e quindi dovrebbero salvarsi il maggior numero di elementi possibile

la mia è solo un idea e magari rhino fa già questa cosa... e potrei sbagliarmi su tutto.... però boh.. prova..

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...