Vai al contenuto

Recommended Posts

ciao a tutti,

è giunta l'ora di aprire una discussione in merito all'attuale scheda video montata nella mia WS.

Premetto che non so più dove sbatter la testa.

Ora descriverò il problema e successivamente i tentativi fatta per risolverlo.

Ho comprato a gennaio una gtx 560ti, qui il link

http://www.asus.it/G...2_TOPG2DI1GD5/

Normalmente tengo aperto vari software mentre lavoro tra cui Autocad2010, 3dsmax 2011-vray2, Photoshop CS2, Outlook 2010, ed in aggiunta il browser internet explorer 9, e dei cataloghi in .pdf.

Mi è capitato che mentre lavoro mi ritrovo una schermata a monitor puntinata e violacea per 2/3 secondi, fase successiva schermata nera e qui due casi: 1) dopo qualche secondo vedo tutto normale ed in primo piano si visualizza una finestrella dicendomi che IL DRIVER NVDIA HA RIPRESO HA FUNZIONARE; 2) questo solo raramente.....persiste la schermata nera e se sono al telefono con skype o ascolto nel mentre musica.... si blocca, si sospende tutto.... ed io non posso fare altro che premere il tasto on/off del case.

Questo problema è saltuario a volte ogni 2/3 giorni a volte qualche giorno in più, raramente mi è capitato più di una volta al giorno, tenente conto che la ws, è costantemente accesa 24/24/7.

Appena comprata la scheda ho installato il driver 285.62, poi il driver 296.10, ma a parte la velocità incrementata nella viewport, il problema è rimasto..... me n'ero quasi fatta una ragione di questo malfunzionamento.

Ho discusso con vari utenti in chat e non sono l'unico che ha riscontrato tale rogna, ma non si sa come a loro non lo ha più fatto.... magari gli aggiornamenti di windows?

Ho provato anche a disinstallare tutti gli aggiornamenti di windows fino al 26/10/2011 come consigliatomi, ma nulla.

Ho formattato i primi di luglio per altri motivi, ed un po' anche per capire se poteva essere rimasta traccia della vecchia scheda video nvidia (mi pare un gt9500), ma nulla.

Venerdì è stato la goccia che ha fatto traboccare il vaso, mi ha fatto questo scherzo 5/6 volte nell'arco di un pomeriggio e nel mentre visualizzavo dei banalissimi pdf ed anche in autocad 2d, insomma quando meno te lo aspettavi il driver crasciava.

Disperato ho installato il nuovo driver 301.42 US, per non avere neanche i problemi di traduzione o qualunque cosa possa interferire col normale funzionamento sulla scheda.

Per ora non più accaduto, dopo 24 ore, ma ho i miei dubbi che sia il driver

Chiedo a Beatzie, Papafoxtrot in primis, dato che siete dei tecnici hardware che analizzate maniacalmente, ma anche a tutti coloro che possono dare un aiuto al corretto funzionamento della WS.

Sono disponibile ad effettuare qualsiasi test anche per capire se può essere la scheda video difettosa (anche perchè devo motivare bene il difetto, altrimenti mi viene ridata indietro come funzionante ed in più mi appioppo le spese di spedizione)

Grazie anticipatamente al vostro contributo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

24 ore al giorno per 7 giorni non è poco, è un bello stress.

ogni tanto spegnilo questo povero computer.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

24 ore al giorno per 7 giorni non è poco, è un bello stress.

ogni tanto spegnilo questo povero computer.

no possible, al massimo riavvio ogni 15 giorni se non è in render :Clap03: :Clap03: :Clap03:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

no possible, al massimo riavvio ogni 15 giorni se non è in render :Clap03: :Clap03: :Clap03:

eheehehhe!! povero pc.. :o be dai con tutti quei programmi in simultanea che tieni aperti e tutte le ore che lo usi

forse ci sta che ogni tanto va in tilt.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×