Vai al contenuto
Ricko

Problema con boole in Cinema 4d

Recommended Posts

Buonaser ragazzi, ho un problemino con la funzione boole in Cinema 4d 11.5.

Quando faccio il boole tra due o piu oggetti mi si creano dei fastidiosi difetti.. come posso risolvere e non vederli piu?

ecco un esempio:

immaginesio.png

Uploaded with ImageShack.us

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

purtroppo è il prezzo che si paga ad usare le funzioni booleane. sono veloci e facili da usare ma estremamente imprecise.

comunque abbassa l'angolo nel tag phong del tuo modello (quasi sicuramente così spariranno gli errori) e per essere proprio sicuri controlla che le normali siano allineate giuste


Modificato da darcangelo.mauro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

purtroppo è il prezzo che si paga ad usare le funzioni booleane. sono veloci e facili da usare ma estremamente imprecise.

comunque abbassa l'angolo nel tag phong del tuo modello (quasi sicuramente così spariranno gli errori) e per essere proprio sicuri controlla che le normali siano allineate giuste

Grazie mille!! abbassando l'angolo tag phong si è risloto tutto!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ricorda che quando hai errori del genere nello shading di una superficie ma la geometria ti sembra corretta, 99% è il phong.

il phong tag funziona bene su superfici pulite, ma quando si usano le booleane le superfici cominciano a fare cose strane e il phong potrebbe andare in crisi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×