Jump to content
Lipside

Problema ombre Render (3ds Max - Mental Ray)

Recommended Posts

Salve a tutti, sono nuovo del forum e volevo esporre un problema che mi è capitato facendo un render con 3ds max utilizzando Mental Ray.

Stavo facendo dei render di prova per le luci utilizzando un materiale neutro come Material Override, una volta soddisfatto dell'illuminazione, o comunque della resa generale, ho riattivato i materiali della scena. Il problema è che le mie belle ombre sul piano principale della cucina sono completamente svanite, facendo risultare il tutto molto "piatto". Volevo sapere se sapevate consigliarmi un modo per migliorare questa cosa. Allego le due immagini per far capire meglio.

PS: sono un principiante, abbiate pietà! XD

post-84517-0-82540300-1341491855_thumb.j

post-84517-0-80988900-1341491915_thumb.j

Share this post


Link to post
Share on other sites

Penso che dipenda molto dalle luci che hai usato e dalla loro posizione.Andando ad intuito stai usando delle fotometriche opposte come direzione per un render con sole luci artificiali?

Share this post


Link to post
Share on other sites

Prova a mettere un oggetto sopra uno specchio e verifica se proietta o meno ombra..

Nel tuo caso l'ombra si attenua perchè il materiale sul quale viene proiettata è un pò riflettente..

Potresti risolvere aggiungendo al piano un pò di AO

ciao

Share this post


Link to post
Share on other sites

Prova a mettere un oggetto sopra uno specchio e verifica se proietta o meno ombra..

Nel tuo caso l'ombra si attenua perchè il materiale sul quale viene proiettata è un pò riflettente..

Potresti risolvere aggiungendo al piano un pò di AO

ciao

Share this post


Link to post
Share on other sites

Prova a mettere un oggetto sopra uno specchio e verifica se proietta o meno ombra..

Nel tuo caso l'ombra si attenua perchè il materiale sul quale viene proiettata è un pò riflettente..

Potresti risolvere aggiungendo al piano un pò di AO

ciao

Share this post


Link to post
Share on other sites

mi scuso per la multi-risposta, ma sembrava non inviasse il post ed ho insistito... :crying:


Edited by Lele

Share this post


Link to post
Share on other sites

Grazie a tutti per l'aiuto! Sono riuscito a risolvere aggiungendo un pò di ambient occlusion e anche diminuendo il numero di luci e impostando una luce come primaria e le altre come secondarie.

Grazie per l'aiuto! :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...