Vai al contenuto
Bjack55

Problema V-ray urgentissimo !

Recommended Posts

Ragazzi scusate il disturbo ma ho un problema che per ragioni didattiche devo risolvere il più velocemente possibile.

Uso 3ds max 2011 con V-ray da circa un anno e non mi era mai successa una cosa simile.

Ieri cerco di renderizzare un progetto ma nella log di V-ray dice "could not obtain the licence - error 4096".

Ho cercato tutte le soluzioni, ho disattivato i firewalls perchè avevo letto che poteva essere quello il problema sono arrivato a disinstallare tutto (max + vray) e a reinstallare ma non ho risolto nulla.

Qualcuno può aiutarmi ?

Grazie 1000 in anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Usi un portatile?

Magari hai cambiato configurazione di rete, tipo wi-fi attivata e lan disattivata o viceversa, cmq sia una configurazione diversa da quella con la quale hai attivato la licenza?

E' di sicuro un problema di licenza, al massimo prova a reinstallare vray e contralla i settaggi di rete

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

nessuno mette in dubbio se sia demo o altro, ma rivolgersi a chaos è il sistema piu sicuro per avere una risposta corretta.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sono anche io interesato al problema...

A me è successa la stessa cosa con 3ds2011, per fortuna non sul pc principale.

P.s.

Quando è successo avevo il norton in scadenza e quindi windows7 che mi invitava ogni 30'' ad installare un antivirus.

Non ho ancora apprifondito ma così, a pelle, penso che l'imbroglio possa essere li.

Pasquale

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A me il problema si è risolto semplicemente reinstallando il tutto con una nuova versione e dopo una accurata cancellazione di quella precedente

Pasquale

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A me il problema si è risolto semplicemente reinstallando il tutto con una nuova versione e dopo una accurata cancellazione di quella precedente

Pasquale

Giustamente, quindi dove è sorto il problema? che quella versione ha cessato il funzionamento causa validità della licenza, per la precisazione era il 31/06/2012 su versione 2.00.01

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Giustamente, quindi dove è sorto il problema? che quella versione ha cessato il funzionamento causa validità della licenza, per la precisazione era il 31/06/2012 su versione 2.00.01

Si che era un problema di licenza...

Ma in ogni caso ci va sempre di mezzo il firewall perchè a me dal 31/06/2012 la versione è continuata a funzionare fino a 5 giorni fa..., si è interrotta soltanto nel momento in cui il mio antivirus è scaduto (preciso che è successo nello stesso istante). Li deve aver stravolto qualche settaggio fantasma, che per quanto smanettone io sia... in una prima controllatina sommaria non sono riuscito a venirne a capo... Misteri...

Pasquale

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao!

Anche io ho avuto lo stesso problema, vorrei sapere se sei riuscito a risolverlo e come..

Grazie mille! :D

Si ho risolto semplicemente installando una versione più nuova...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sto già discutendo con un membro del sito via mail per risolvere il problema speriamo bene... nel caso risolvessi posterei la soluzione

i casi sono due

- o da luglio non hai ancora risolto

- o non hai mantenuto la tua promessa

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×