Vai al contenuto
esc11

metallo ammaccato su strumenti musicali

Recommended Posts

ciao a tutti!!

ho una richiesta inusuale per una modellazione ancora piu inusuale!! :blink:

dunque...per prendere dimestichezza con 3D studio ho modellato una strumento..in particolare una tuba! ^_^

x la modellazione ho usato principalmente cilindri, fatti diventare poi edit poly in alcuni casi e usato poi bevel,extrude ecc per creare le forme...

per la parte centrale, i tubi con i pistoni la modellazione l'ho eseguita in questo modo; invece, per i tubi esterni che si ingrossano fino alla campana centrale ho usato una spline e poi ho usato il comando loft con una circonferenza che poi ho modellato con il comando scale dentro in loft...in questo modo gestivo meglio le dimensioni dei tubi che mano a mano aumentavano...

ora, ho provato a renderizzare ma sembra sia ammaccato il materiale!!! :wacko: :wacko: :wacko: :wacko: :wacko: :wacko:

come mai?!? eppure ho usato il meshsmooth in alcuni punti...

vi metto le foto magari ho impostato male qualche parametro..

uso 3D studio 2012, uso mentalray e i materiali li ho presi tra quelli impostiati li...

per renderizzare uso iray...

grazie dell'aiuto ragazzi

post-38648-0-41561800-1341179987_thumb.j

post-38648-0-50676700-1341180026_thumb.j

post-38648-0-82934300-1341180137_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non vorrei dire stupidaggini ma potrebbe essere che il problema sia nel materiale o nelle impostazioni di render prova a fare un render con materiale neutro senza riflessioni e verifica se è effettivamente "ammaccata" o no

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Controlla bump e diplace del materiale e disattivali

Controlla bump e diplace del materiale e disattivali

ho smanettato un po ma non son riuscito lo stesso a trovare una soluzione!! :wallbash:

il materiale che ho usato è mental ray->autodesk material library->metal -> brass polished

ho messo di fianco altri oggetti di default accanto per vedere se dava lo stesso effetto ma li invece li fa bene...

ho provato a cercare il bump e displace ma essendo predefinito (e a me va benissimo quello li) non ci sono...

ho provato anche ad azzardare uwv map ma non ho avuto fortuna...

ho fatto anche una prova come mi suggerivate con il materiale neutro e, infatti si vede benissimo, senza problemi...quindi mi viene il dubbio che sia modellato male lo strumento...

vi posto un'immagine

GRAZIE RAGAZZI!!

post-38648-0-59874600-1341203892_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

prova a inserire un modificatore edit poly e togli tutti gli smooth group presenti

se modellato bene nel render le riflessioni dovrebbero essere "polisfaccettate" ma pulite

a quel punto gestisci gli smooth group dal modificatore che so per esempio inserisci 180 e poi autosmoth

spero funzioni


Modificato da sssimone

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao ragazzi!!

dopo aver impallato pc diverse volte con gli autosmooth ho trovato la soluzione!! :w00t: :w00t:

ovvero...ho semplicemente cambiato il metal contenuto in mental ray...

anziche usare il material library di mental ray, ho preso il tipico Arch & Design e ho ottenuto quest'effetto! :) direi che va bene!!

ho fatto anche delle prove con altri materiali e tutto ok...

pero non capisco come, un materiale pre-impostato su mentalray possa darmi problemi di questo genere non potendo gestire bump displace,ecc..quando poi con lefigure semplici che avevo utilizzato ( la sfera, il cubo, il torus knot) funzionassero benissimo... :blink2: :blink2: :blink2:

ora sarei curioso di capire il perche :unsure: :unsure:

GRAZIE RAGAZZI SIETE SUPER!! :Clap03: :Clap03: :Clap03:

post-38648-0-37276800-1341262602_thumb.j

post-38648-0-47530200-1341262627_thumb.j

post-38648-0-07370600-1341262637_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×