Jump to content
lora federico

3dsmax 2013 viewport lenta!

Recommended Posts

ciao, stò provando max 2013 e quasi non riesco a muovermi nella viewport caricando un progetto neanche troppo pesante.. con la 2012 invece tutto ok.. fa un pò fatica ma si lavora abbastanza bene.. con questa nuova versione scatta troppo..

qualcuno di voi ha notato questa differenza? mi chiedo se sia un problema legato al mio pc o se è proprio colpa della nuova versione di max.

grazie

Share this post


Link to post
Share on other sites

Colpa del tuo PC...

uff.. :(( mah però è strano .. il pc è molto potente.. (doppio xeon con 16 gb di ram e una quadro fx 5600) boh il prossimo progetto lo inizio direttamente nella 2013 magari è successo qualche casino visto che ho importato un file proveniente dalla 2012.. mah non so cosa pensare..

Share this post


Link to post
Share on other sites
Guest

Nitrous dipende dalle scene in alcune situazioni risulta più veloce nella 2013 ma in altre

potrebbe essere più lento.

la fx 5600 non so come si comporta, i mie test sono basati sulle gtx serie 500 e 600

Share this post


Link to post
Share on other sites

Quanti poligoni ha la scena? e a quanti FPS sei in viewport a schermata singola?

la scena ha 2 milioni e mezzo di poligoni circa,

gira a 1,6 FPS in max2012, mentre in max2013 gira a 0,85 FPS praticamente la metà della versione 2012..

Share this post


Link to post
Share on other sites

ti dirò che anche io ho trovato questa differenza..ma il mio pc è un po' vecchiotto e mi costringe a visualizzare tutto in wire anche nella vista 3D altrimenti mi si blocca tutto...ora sono in attesa di un pc molto più potente con doppio xeon e quadro 4000....mi auguro di riuscire a girare le scene...altrimenti lavorare così diventa davvero rognoso...cmq si anche a me nella 2012 dava meno problemi

Share this post


Link to post
Share on other sites

ti dirò che anche io ho trovato questa differenza..ma il mio pc è un po' vecchiotto e mi costringe a visualizzare tutto in wire anche nella vista 3D altrimenti mi si blocca tutto...ora sono in attesa di un pc molto più potente con doppio xeon e quadro 4000....mi auguro di riuscire a girare le scene...altrimenti lavorare così diventa davvero rognoso...cmq si anche a me nella 2012 dava meno problemi

ho fatto altri test anche con scene più leggere.. la 2013 gira sempre alla metà degli fps della 2012.. :(

Share this post


Link to post
Share on other sites

ho fatto altri test anche con scene più leggere.. la 2013 gira sempre alla metà degli fps della 2012.. :(

beh spero davvero sia dovuto alla scheda grafica..o almeno così mi pare viti i commenti degli altri utenti....

Share this post


Link to post
Share on other sites

****************************

lo scrivo per tutti quelli che hanno avuto o avranno questo problema.

sono andato su questa pagina:

http://usa.autodesk.com/adsk/servlet/ps/dl/index?siteID=123112&id=2334435&linkID=9241178#section1

ho scaricato gli update per max 2013 (l'1 e il 2)

installati entrambe, ora ho un FPS di 16 in viewport! direi che funziona alla grande!

:D

grazie a tutti per il supporto!

*****************************************

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...