Vai al contenuto
edg76

Conviene acquistare un NAS per migliorare rendering di rete?

Recommended Posts

direi che un nas è indispensabile se hai piu di una postazione

Giusto, ed aggiungo che l'intera filiera dovrebbe montare schede di rete Gigabit, per non avere il collo di bottiglia dei (nominali) 100 Mbps delle classiche FastEthernet...

smile.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dove salverai i file di 3dsmax? nel disco WS, oppure nel NAS?

Perchè nel primo caso è la soluzione standard, mentre nel secondo ci ragionerei un po'.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Dove salverai i file di 3dsmax? nel disco WS, oppure nel NAS?

Perchè nel primo caso è la soluzione standard, mentre nel secondo ci ragionerei un po'.

perchè? che problema c'è?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Giusto, ed aggiungo che l'intera filiera dovrebbe montare schede di rete Gigabit, per non avere il collo di bottiglia dei (nominali) 100 Mbps delle classiche FastEthernet...

smile.gif

per fare rendering è un pò difficile che uno usa pc la cui mb non sia dotata di una gibabit...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per fare rendering è un pò difficile che uno usa pc la cui mb non sia dotata di una gibabit...

La mobo sicuramente, ma lo swicht? non è detto che sia 10/100/1000 mb/s

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

perchè? che problema c'è?

Se salvi su Nas, hai una velocità di trasferimento dati al max di 1gb, cosa nella WS è sicuramente superiore anche se sai un banalissimo sata, la velocità di trsferimento è 3gb a salire. Ora, spiegarti in modo tecnico in quanto tempo ti trasferisce tot mb, non lo fare...... ma in pratica hai un grosso collo di bottiglia nella rete. Di questo puoi risentirne poco o nulla su texture che hanno dimensioni abbastanza contenute di file, anche se non è sempre così.... mi è capitato di caricare texture sui 80/100 mb. Il problema sta sui file di max di grosse dimensioni 400/500/600mb e oltre ed anche all'autobabck. Inoltre il Nas soddisfa solo la Ws oppure ha collegati altri pc e che cosa fanno? Sono tutti dei punti da tenere in riferimento.

Io effettuo spesso salvataggi perchè non mi fido di max, mi crascia quando meno te lo aspetti e gli autoback sono impostati ogni 15min (di default è ogni 5 min.).... tieni conto di questi riferimenti e vedi tu la soluzione ideale alle tue esigenze.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie Zetta, sei gentilissimo...

Ho letto la discussione d ho Vito he alla fine hai rinunciato l NAS, come consigliato da papafox, ma allora una domanda mi viene spontanea, come ricoloro il problema di colli di bottiglia in renderfarm fatte, ad esempio, da 20 pc? E perché nelle tue configurazioni on hai usato le shede gigabit delle schede madri, optando per l'acquisto di schede dedicate asus? E ancora, per facilitare l ricerca, da parte dei vari pc della rete, delle texture e dei vari collegamenti eterni, senz NAS, è possibile creare una partizione sul disco locale e dargli un percorso di rete automatico?

Ciao e ancora grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si, puoi connettere una unità di rete,

ti metto il link, con spiegazione dettagliata anche del BackBurner, all'interno di questa discussione ti agganci ad un'altra vecchia

http://www.treddi.com/forum/topic/92203-configurazione-backburner-errore-slave/page__hl__%2Bbackburner

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

per fare rendering è un pò difficile che uno usa pc la cui mb non sia dotata di una gibabit...

Ma infatti parlavo di "intera" filiera, ossia [scheda di rete del pc] => [porte dello switch] => [porte del Nas]...

Basta che uno di questi elementi non sia Gigabit, che le prestazioni generali decadranno alla sua (bassa) velocità.

Già che ci sei, ti consiglio che i cavi Ethernet siano almeno di categoria 6, sebbene la vecchia 5 supporti il protocollo IEEE 802.3z da 1 Gb.

Senza scomodare le fibre ottiche, l'evoluzione IEEE 802.3an (10 Gb su doppino in rame) sarebbe interessante, se non fosse per il prezzo sanguinoso di switch e Nas compatibili.

smile.gif

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma infatti parlavo di "intera" filiera, ossia [scheda di rete del pc] => [porte dello switch] => [porte del Nas]...

Basta che uno di questi elementi non sia Gigabit, che le prestazioni generali decadranno alla sua (bassa) velocità.

si, sono d'accordo con te...comunque pensandoci bene, sulle mb di solito ci sono 2 schede di rete integrate...quindi se uno ha tre pc (ws+2 muletti), si potrebbe attaccare ogni muletto a una sceda di rete, in modo da usare piena banda e baipassare lo switch? :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
baipassare lo switch?

Gran domanda questa: domattina provo a montare una seconda Ethernet nel pc aziendale da esperimenti, e vediamo se Windows riesce a gestire correttamente gli indirizzi IP dei 4 attori, ovviamente con 2 cavi crossover inseriti.

:)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Allora:

  1. installate 2 schede 100 Mbps (una integrata, l'altra PCI) su un pc XP che chiameremo WS
  2. ad una ho attaccato un portatile Win7, con indirizzo di rete DHCP, via crossover
  3. all'altra l'intera rete aziendale, poichè non ho trovato un terzo pc libero
  4. in WS, entrambe le schede hanno indirizzo DHCP
  5. in WS, nelle Proprietà delle connessioni di rete, selezionare entrambe le schede, tasto dx su una di esse, e scegliere "Creare un ponte" (spero sia così in italiano)
  6. in questo modo, Windows XP riesce automaticamente ad istradare (in gergo "routing") i dati dal portatile alla rete aziendale, che si vedono reciprocamente appartenendo alla medesima sottorete DHCP
  7. se spengo WS, il portatile diventa ovviamente irraggiungibile, ma se lo riaccendo, il ponte viene rimontato in automatico (me ne sono accertato con un ping sottopzione -t)
  8. ora, ho mandato un file di 725 MB dal portatile verso WS, con tempo di viaggio cronometrato a 68" (pari a 84 Mbps contro i 100 nominali del protocollo FastEthernet)
  9. stesso file, rinominato per evitare che se lo andasse a prendere dalla cache, e rimandato indietro da WS al portatile: tempo di throughput pari a 67", quindi senza differenza apprezzabile
  10. stesso file, dal portatile alla rete aziendale: 99" pari a 58 Mbps
  11. al contrario, da Lan a portatile: 105"

Rissumendo: non conosco i software di gestione di una renderfarm, ma non credo che i 2 muletti debbano comunicare tra loro (punti 10 e 11), mentre direi che facciano testo i punti 8 e 9 ovvero la comunicazione WS <=> muletto.

Mi riservo di testare il flusso muletto~WS~muletto senza switch di mezzo, non appena rimedio un terzo pc libero.

E' comunque dimostrato con XP che i 4 attori (Lan, Ethernet WS1 e WS2, portatile) stiano sulla stessa rete logica, mentre non ho la possibilità di testare una WS con Win7.

smile.gif


Modificato da Emigrato

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sei un fenomeno!!!! :)...bravissimo...quindi mi pare di capire che rispetto all'uso di un switch, in una configurazione a 3 attori, l'invio e la ricezione simultanea di dati (distributed rendering), dovrebbe essere più veloce, perchè, per dirla in parole povere, dalla ws i dati camminano su due cavi collegati ai rispettivi muletti e non su uno solo che va verso lo switch...giusto? :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sei un fenomeno!!!! :)...bravissimo...quindi mi pare di capire che rispetto all'uso di un switch, in una configurazione a 3 attori, l'invio e la ricezione simultanea di dati (distributed rendering), dovrebbe essere più veloce, perchè, per dirla in parole povere, dalla ws i dati camminano su due cavi collegati ai rispettivi muletti e non su uno solo che va verso lo switch...giusto? :)

Si, ma se metti uno swicht da 1 gb, se più veloce, però anche con le schede di rete da 1 gb si ritorna ad essere più veloci dello swicht....

quindi qual'è la soluzione ottimale?

Ragiono, mentre scrivo....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la mia P5KC non aveva porta gigabit integrata per cui ho preso una scheda gigabit e l'ho montata per connettere la ws alla nuova ws.

Visto che al lancio del render distribuito con vray, ci metteva cmq mooolto tempo, ho preso anche uno switch cisco gigabit, ma i tempi sono cmq lunghi.

Dipende dal fatto che ho tutte le texture sulla ws vecchia, dal fatto che la scheda madre non è "nativa" gigabit o da impostazioni di rete?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×