Vai al contenuto
Cape

Problema selezione rapida oggetti

Recommended Posts

Buongiorno a tutti e grazie anticipatamente.

Oggi di punto in bianco & non so perchè la funzione "proprietà rapida" e "selezione rapida" in autocad ( sia 2010 che 2011 ) non mi funzionano più.

In proprietà rapide non mi mostra alcuna proprietà e in selezione rapida mi da solo "multiplo" come tipo oggetto e nessuna proprietà selezionabile.

Soluzioni, idee e consigli?

Grazie mille di nuovo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

aggiungo: mi si son scazzate pure le proprietà un po' in generale.. come se tutto autocad fosse andato un po a belle donne... ovviamente sw aggiornato. Provato ad aprire un nuovo profilo default ma non cambia nulla...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova a riparare l'installazione...così su due piedi non saprei dirti nullaltro

quindi chiavetta inserita, aspetto autorun e poi setup?

o si andava da pannello di controllo, installazione applicazione e poi disinstalla e da li spuntava rimuovi, ripara e installa?

grazie mille intanto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

o si andava da pannello di controllo, installazione applicazione e poi disinstalla e da li spuntava rimuovi, ripara e installa?

esatto


Modificato da arri

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

esatto

grazie mille.

Domani sera in uno scampolo di tempo provo e farò sapere.

Per ora grazie delle dritte veloci e precise

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

provato a riparare ma mi dice che il file acad.msi non è un file valido per riparare il prodotto e di linkare il file valido. Ovviamente son andato a pescarlo dalla USB di installazione di autodesk. Provato anche linkan do il setup "generale" ma non funziona. Qualche dritta per cortesia?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non trovo soluzione al problema.

Quando cerco di ripristinar eil default delle proprietà rapide e selezione oggetti mi da questi errori

"Le informazioni su come richiamare il debug JIT (Just-In-Time) anziché questa finestra

sono riportate in fondo al messaggio.

************** Testo dell'eccezione **************

System.AccessViolationException: Tentativo di lettura o scrittura della memoria protetta. Spesso questa condizione indica che altre parti della memoria sono danneggiate.

in VariantClear(tagVARIANT* )

in COleSafeArray.{dtor}(COleSafeArray* )

in ___CxxCallUnwindDtor(IntPtr pDtor, Void* pThis)

in Autodesk.AutoCAD.Internal.PropertyInspector.ObjectPropertyManagerProperties.GetPropertiesGuts(IUnknown* pUnk, Boolean bFilterable, Boolean bQPContext)

in Autodesk.AutoCAD.Internal.PropertyInspector.ObjectPropertyManagerProperties.GetProperties(ObjectId objId, Boolean bFilterable, Boolean bQPContext)

in Autodesk.AutoCAD.Customization.quickPropertyControl.GeneratePropertyCollection(ObjectType et)

in Autodesk.AutoCAD.Customization.ObjectType.get_PropCollection()

in Autodesk.AutoCAD.Customization.quickPropertyControl.ObjectTypesViewFilter(Object obj)

in System.Windows.Data.ListCollectionView.PrepareLocalArray(IList list)

in System.Windows.Data.ListCollectionView.RefreshOverride()

in System.Windows.Data.CollectionView.RefreshOrDefer()

in System.Windows.Data.ListCollectionView.set_Filter(Predicate`1 value)

in Autodesk.AutoCAD.Customization.quickPropertyControl.UpdateObjectTypesView()

in Autodesk.AutoCAD.Customization.CUIQuickPropertyNode.get_ObjectTypes()

in Autodesk.AutoCAD.Customization.MainForm.FindAndSelectTreeNodeRecursive(CUITreeNode treeNode)

in Autodesk.AutoCAD.Customization.MainForm.SelectQPNodeForTheObjectType()

in System.Windows.Forms.Control.CreateControl(Boolean fIgnoreVisible)

in System.Windows.Forms.Control.CreateControl()

in System.Windows.Forms.Control.WmShowWindow(Message& m)

in System.Windows.Forms.Control.WndProc(Message& m)

in System.Windows.Forms.Control.ControlNativeWindow.WndProc(Message& m)

in System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)"

Idee :( ?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×