Vai al contenuto
Danicos

Render Bianco v-ray con vista Autocad!

Recommended Posts

Buongiorno ragazzi..ho un problema con 3ds-vray.

Sto facendo dei render di una chiesa utilizzando come materiali solo una scala di grigi!

Fin quando la camera l'ho impostata direttamente da 3ds questo non mi ha dato problemi..ora ho esportato un modello con tanto di camera salvata su autocad e quando vado a renderizzare mi fa vedere tutto lo sfondo completamente bianco ad eccezione del terreno (solido creato con autocad) per il quale ho usato un colore marrone che viene visualizzato come giallo.

Quale potrebbe essere il problema??

Ps: sono alle primissime armi quindi non parlate con termini troppo tecnici :D

Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao!

Prova a postare un'immagine del render. Non ho mai usato camere di autocad importate in max, secondo me è meglio usare la vray physical cam hai un controllo migliore..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao!

Prova a postare un'immagine del render. Non ho mai usato camere di autocad importate in max, secondo me è meglio usare la vray physical cam hai un controllo migliore..

il problema è che mi serve proprio una vista su autocad perché devo fare un file metà wireframe e metà renderizzato!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eeehm... crea una camera vray identica a quella che importi (non a occhio ovvio) oppure, cosa secondo me più semplice, renderizza anche il wireframe da max...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Buongiorno ragazzi..ho un problema con 3ds-vray.

Sto facendo dei render di una chiesa utilizzando come materiali solo una scala di grigi!

Fin quando la camera l'ho impostata direttamente da 3ds questo non mi ha dato problemi..ora ho esportato un modello con tanto di camera salvata su autocad e quando vado a renderizzare mi fa vedere tutto lo sfondo completamente bianco ad eccezione del terreno (solido creato con autocad) per il quale ho usato un colore marrone che viene visualizzato come giallo.

Quale potrebbe essere il problema??

Ps: sono alle primissime armi quindi non parlate con termini troppo tecnici :D

Grazie.

come hai illuminato la scena? vray sun?

in questo caso visto che non utilizzi una vraycam l'immagine potrebbe risultare sovraesposta (tutto bianco e il marrone che diventa giallo)

diminuisci l'intensità di vraysun 0.01

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×