Jump to content
buccimar

Problema monitor - no signal - 1 beep lungo + 3 beep

Recommended Posts

Ciao a tutti!

stasera mi è arrivato finalmente il PC da e-key, con questa configurazione

Hard Disk Interno Western Digital Caviar Black 750GB 3.5" 7200rpm 64MB SATA3 WD7502AAEX

VGA Workstation PNY Nvidia Quadro 600 LP Memory

SSD Corsair Force GT 120GB 2.5" Lettura 555 MB/s Scrittura 515 MB/s SATA3 CSSD-F120GBGT-BK RetailDDR3 128Bit 1GB DVI DisplayPort

Scheda Madre Asus P9X79 Pro Socket LGA 2011 Intel X79 Stata3 DDR3 USB3 ATX

Alimentatore PC Modulare Corsair Enthusiast Series TX750M 750W 80plus Bronze

Dissipatore CPU Scythe Mugen 3 Rev. B Socket Intel/AMD LGA2011

RAM DDR3 G.Skill Ares F3-1600C9Q-16GAO 1600MHz 16GB (4x4GB) 9-9-9 2N Low Profile

CPU Intel Core i7-3820 3.6GHz Socket LGA 2011 130W Box No Dissipatore

Case Mid Tower Cooler Master CM 690 II Advanced USB3 Version Nero

Monitor LED 21.5" Asus VE228D Full HD 10000000:1 250 cd/m² 5ms VGA

Il problema è che collego tutto, accendo il pc e poi si sentono 1 beep lungo seguito da 3 beep più brevi e ravvicinati ed il monitor rimane nero e compare la scritta "no signal".

Cosa può essere? sono disperato, neanche arriva il pc è gia ci sono problemi!

Grazie a tutti in anticipo!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...