Jump to content
travelizard

Problema con il pan all'interno del layout

Recommended Posts

Salve a tutti!

Mi sono ritrovato con un file autocad che presenta il seguente problema quando inizio a lavorarci nel layout; ve lo presento come sequenza di procedimenti sperando di farmi capire:

entro nel layout, seleziono degli oggetti (linee, blocchi..non ha nessuna importanza l'errore si presenta cmq), e inizio a spostarmi nel layout con il _pan (premento la rotellina dek mouse)..ebbene gli oggetti selezionati vengono deselezionati appena mi 'muovo' con il pan. Come se fossero collegati in qualche modo cosicché appena mi sposto la selezione si annulla.

Posso dire che non é un problema che avviene sempre in qualsiasi file dwg ovviamente, ma essendo giá la seconda volta che mi succede in un'altro file vorrei capirci qualcosa di piú e vedere di trovare una soluzione. L'unica cosa che posso fare adesso é de-zoom-are e ri-zoom-are in continuazione per arrivare sull'area desiderata :(

allego anche uno screen shot del procedimento, non si sa mai..piú che altro é una cosa che mi dá molto fastidio e spero che qualcuno riesca a darmi una mano.

grazie.

post-36013-0-46595000-1339167830_thumb.j

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...