Jump to content
rasheen

[info] zdepth a volte funziona a volte no..

Recommended Posts

salve,

mi stavo cimentando in prove sullo zdepth e facendo delle prove con una scena nuova e seguendo determinati passaggi lo zdepth funziona e mi crea una maschera da poter usare poi in post produzione..

quando invece voglio fare il render di un progeetto che sto seguendo non riesco ad ottenere la maschera di zdepth ..

le impostazioni sono le stesse :

Mental ray

tab common -> attivo l'opzione "depth channel (zdepth)"

tab render passes -> creo lo scene pass "Camera Depth" -> inserisco il pass "camera depth" in "associated passes"

la camera e' impostata come : renderable, mask, image, depth (attivi) ; depth type : Furthest visible depth

avvio il batch render e una volta finito mi da' il render normale ma senza zdepth channel dicendo "no z buffer"

come mai con le stesse impsotazioni da con un file funziona e questo no? e' possibile che abbia toccato qualche impostazione particolare e che impedisca lo Zbuffer? dove devo guardare per trovare eventuali errori?

nel caso posso provare a creare una nuova scena e rifare tutte le camere con le geometrie del progetto che sto seguendo..

tnx in anticipo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...