Jump to content
eaglesteve

Luminosità render

Recommended Posts

Ciao a tutti.

E' da un paio di giorni che mi succede una cosa particolare:

quando lancio un render con mantal ray il risultato che viene calcolato e mi appare nella viewport è decisamente luminoso.

nel momento in cui vado a salvare l'immagine questa però diventa scura (come in realtà dovrebbe essere).

post-42692-0-30481000-1337933042_thumb.j

da cosa può dipendere questa cosa qui che mi succede?

grazie mille a tutti!

Share this post


Link to post
Share on other sites

Ciao, c'è un opzione nella finestra di salvataggio che ti consente di salvare l'immagine impostando il valore di gamma che ti serve. E la stessa cosa avviene quando importi una texture di tipo immagine. Nel pannello Gamma e LUT di max come hai impostato i valori di input e output?

Share this post


Link to post
Share on other sites

mmmm...

non ci avevo mai fatto caso sai?

ad ogni modo i/o sono 1 e 1... immagino debbano essere a 2.2 anche loro giusto?

possibile che sia successo quando, l'altro giorno, ho provato ad impostare un preset di render di quelli già fatti?

Share this post


Link to post
Share on other sites

Non credo dipenda da quello. Comunque, ti consiglio di leggerti attentamente qualche articolo sul LWF (linear workflow) e su come effettuare il giusto setup del gamma. Te lo direi io, ma allora dovrei spiegarti il perchè e il per come. Ma allora non impareresti allo stesso modo ;)

buono studio!

Share this post


Link to post
Share on other sites

ho provato ad impostare 2.2 anche su i/o ed in effetti il risultato è cambiato...

ho diverse lacune che non sono mai riuscito a colmare e forse è giunto il momento di colmarle.

hai suggerimenti su cosa leggere in particolare o un testo a caso sul lwf va bene?

e grazie mille per la pazienza!

Share this post


Link to post
Share on other sites
Guest

mmmm...

non ci avevo mai fatto caso sai?

ad ogni modo i/o sono 1 e 1... immagino debbano essere a 2.2 anche loro giusto?

possibile che sia successo quando, l'altro giorno, ho provato ad impostare un preset di render di quelli già fatti?

si può essere e ricordati che se hai salvato i file con quel gamma, ogno volta che lo apri ti imposta 3dsmax in quel modo

a meno che tu non gli dici ci no, dipende anche dalla versione di 3dsmax.

ciao.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...