Jump to content
Sonic from Padova

Problema Oggetti Booleani

Recommended Posts

Ciao a tutti, sono nuovo del forum.

vorrei chiedere un'informazione. Ho un problema nelle operazioni di sottrazione e/o unione quando devo creare un oggetto booleano.

Per esempio, nell'unire 2 solidi Box, il risultato con lo strumento Boolean (su Compound Objects) non é quello previsto: a volte non viene eseguita la sottrazione, a volte si crea addirittura un terzo solido. Sembra insomma che il comando non funzioni e sia semplicemente andato in tilt.

La funzione boolean mi andava perfettamente fino a ieri, quando poi si é verificato questo problema. Ho cercato di reinstallare il programma, di resettare le impostazioni predefinite, ma sembra non si risolva niente. Tutto ciò é strano visto che facevo operazioni di sottrazione e unione dei solidi con lo strumento Boolean senza problemi.

Qualcuno di voi sa che cosa può essere successo? grazie per una risposta! ;)

Share this post


Link to post
Share on other sites

non usarli.

Se proprio vuoi, almeno fallo con oggetti chiusi. Con un po' di suddivisioni. A volte il booleano normale va meglio del pro.

reinstallare il software non è certo la soluzione, per alcuni problemi si cancell'ava l'*.ini però non fa il caso tuo.

non usarli.

cerca nel forum (c'è un tasto grande) prima di chiedere, grazie.

Share this post


Link to post
Share on other sites

Non so che cavolo sia successo. Nel video qui sopra viene riportato come fare una sottrazione del cavolo.

quello che io non riesco più ad ottenere, visto che se eseguo la medesima operazione, il comando o non mi esegue la sottrazione, o mi crea un solido in più, o cose analoghe, ma senza il risultato voluto.

purtroppo credo sia un problema del programma.

Share this post


Link to post
Share on other sites

Consiglio di premere F1 con 2dsmax aperto, quindi di cercare Compound Object Boolean, nella spiegazione vi è presente una serie di accorgimenti da attuare prima di effettuare l'operazione.

Share this post


Link to post
Share on other sites

Ho risolto il problema. Alla fine era un errore di 3d max (dava problemi anche nell'estrudere una faccia di un oggetto).

Ho installato il programma nel disco fisso (D), cosi facendo il programma ha perso i dati di impostazione che erano salvati chissà dove nel disco fisso ©.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...