Vai al contenuto
Accedi per seguirlo  
grafichissimo

Musica E Combustion

Recommended Posts

Eccoci qua di nuovo, il problema sta volta è davvero insolito.

HO prodotto il mio video compedio di tutte le mie creazioni, fatto di diversi layer importati in COMBUSTION, poi ho aggiunto la traccia audio Wav, fino a qua tutto bene.

Senonchè facendo dei test su pochi secondi di filmato, per constatare la bontà della compressione va tutto bene si sente l'audio.

Lanciato il rendering del filmato finale, dopo ben 10 ore il simpaticone mi produce un video assolutamente privo di audio!!!! :angry:

Qualcuno sa spiegarmi il motivo!!

GRAZIE...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Fai come dice il buon ale che combustion se lo mangia a colazione! :D

P.S.

Occhio che hai cannato in pieno la sezione, cerca di stare più attento la prossima volta ;)


Modificato da kage_maru

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Fai come dice il buon ale che combustion se lo mangia a colazione! 

seeee :D ....piuttosto sono uno dei pochi che è disposto a condividere su combustion, sono tutti gelosi del programma quelli che lo usano bene...

...comunque come programma non è grandissimo, nulla a che vedere con max maya etc i comandi si riescono a imparare un po' tutti, il difficile è usarlo bene e tirarne fuori il max per quello magari servirebbe un po' di pratica in qualche bello studio con altre persone...ciao ;)...

@grafichissimo, ricordati anche di disattivare "separate", sennò ti renderizza la traccia audio in modo indipendente dalla traccia video, di default è attivato

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Bene, a parte la locazione errata del mio intervento, vedremo di stare più attenti.

Il problema sussiste, nel senso che i settaggi sono a posto, vedi, "Audio Output" e naturalmente disattivato il "Saperate".

Ora, a fronte di un rendering di pochi secondi che mi risulta perfetto, nel rendering finale quello da 7'10'' no odo traccia d'audio, ci dev'essere qualcosa per cui a un certo punto il programma di sua iniziativa mi pialla il canale audio.

Forse il problema risiede nella tipologia di files audio che ho utilizzato (wav) o il fatto che esso finisca prima della fina del filmato complessivo?

Cmq nn si spiega se fosse un problema di formato audio o video, io renderizzo in .mov non si sentirebbe niente anche quando faccio i test iniziali di pochi secondi di animazione.....MAH :wacko:

MI sa che dovrò montare tutto separatamente con un altro programma....

Ciau!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

a questo punto ci dovrei smanettare un po'...ci sarà qualche cavillo impostato male...ieri sera ho provato con una cavolata funziona...

...comunque montare con un altro programma non è male, combustion alla fine è un programma di compositing, il montaggio finale sarebbe più giusto farlo con programmi di editing tipo fire finalcut premiere-pro etc., pensati per gestire tracce molto lunghe, con combustion uno ci dovrebbe fare max pezzi di 20-25 secondi...

...ma secondo me il problema si può risolvere, l'unica cosa che non mi piace delle tracce audio che il lavoro diventa pesante non le gestisce benissimo, per quello montare a parte non è male, attento a non perdere la qualità comunque è sempre un passaggio in più...

ciao ;)


Modificato da florenceale

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

<_< Già già, mi pare di aver capito lo stesso, cmq pensavo che il programma fosse un pò più potente, invece spesso si incasina su stupidaggini.

Adesso sono su Premiere, richiamo il video di 900 mega x 7'10'' sputato fuori da Combustion, sembra funzionare tant'è che in Premiere sento la musica che nel player nn sentivo!!!

Lo risputo fuori ed ecco il miracolo, tutto marcia video e musica.

Mediate gente, meditate...

Tu florenceale, cosa ne pensi?

Grazie per le dritte!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
Tu florenceale, cosa ne pensi?

no combustion è fantastico, ha degli strumenti di correzione del colore che photoshop se li sogna, lo stesso diamond keyer dicono che è fantastico io l'ho usato poco...poi ha un'interfaccia e un'organizzazione dello spazio di lavoro secondo me veramente proficui per certi lavori...non mi piace tanto invece la parte del paint a me di combustion...

...l'unica cosa non bisogna scambiare combustion per un programma di editing, combustion è un programma di compositng, quindi piccoli spezzoni di 20-30 sec dove si fanno effetti etc. e poi si monta tutto su un programma di editing, la cosa migliore dovrebbe esser quella, anche se so di gente che ci ha montato film con combustion, ma non è l'ideale sec me...


Modificato da florenceale

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
no combustion è fantastico, ha degli strumenti di correzione del colore che photoshop se li sogna, lo stesso diamond keyer dicono che è fantastico io l'ho usato poco...poi ha un'interfaccia e un'organizzazione dello spazio di lavoro secondo me veramente proficui per certi lavori...non mi piace tanto invece la parte del paint a me di combustion...

...l'unica cosa non bisogna scambiare combustion per un programma di editing, combustion è un programma di compositng, quindi piccoli spezzoni di 20-30 sec dove si fanno effetti etc. e poi si monta tutto su un programma di editing, la cosa migliore dovrebbe esser quella, anche se so di gente che ci ha montato film con combustion, ma non è l'ideale sec me...

quoto in pieno sulla non-qualità :) della sezione di montaggio di combustion, e sulla sezione di painting, praticamente inesistente...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×