Jump to content
masterorphen

Problema Bagliori 3DS+VRay

Recommended Posts

Salve, vorrei proporvi un problema che ogni tanti mi capita e che ancora non sono riuscito a risolvere...

In allegato ho inserito un esempio del problema: qualche volta noto che in fase di renderizzazione dove ho spazi ristretti V-Ray mi fa degli errori di calcolo della luce, creandomi bagliori dove in realtà dovrebbe esserci ombra, come evidenziato nell'immagine allegata. Per rendere meglio l'idea, nell'immagine lo spazio tra la parte superiore delle ante dei pensili e il soffitto è di 2 cm, se invece aumento questa distanza il problema non si presenta..da quale parametro potrebbe derivare questo problema? Sapete dirmi come risolverlo?

Per la scena uso GI IM+LC.

Grazie in anticipo per eventuali risposte, e buon lavoro!

post-57726-0-55942600-1336117356_thumb.j

Share this post


Link to post
Share on other sites

il problema è dato da min e max rate della irradiance map che probabilmente sono troppo bassi (es. min -3 max-1)

Questi parametri sono estremamente dipendenti dalla risoluzione dell'immagine e dai dettagli del modello.

Per un'immagine piccolina con elementi piccoli scavati in ombra, prova ad impostare min -1 e max a 0 o anche min -1 e max 1

Ricordati di mettere la spunta a check sample visibility

Share this post


Link to post
Share on other sites

@DiegoPennati: intendi questa come immagine?

@philix: per entrambe le immagini ho usato il preset High, con 80 di HSph e 20 di Interpolation.

Più tardi provo a rilanciare l'immagine con i tuoi suggerimenti. A questo riguardo, è normale che si vedano ancora in fase di calcolo di LC? Al momento non ho tempo per aspettare il render finito ^ ^.

post-57726-0-15271500-1336120974_thumb.j

Share this post


Link to post
Share on other sites

per caso il materiale che stai usando, nel diffuse, ha come colore il bianco puro?

Se si, prova a cambiarlo in un bianco leggerissimamente non puro (es. 244 244 244)

Share this post


Link to post
Share on other sites

di preciso non saprei

di solito si usa sempre attivare anche il pre filter della lc

poi potresti provare per il sample size il canonico 0,02

prova a cambiare anche il tipo di color mapping e lasciando i vari multipler a 1

un altro tentativo spuntare stone with irradiance map nelle opzioni delle vraylight

Share this post


Link to post
Share on other sites

Ho risolto in parte, ma con un artefatto, andando ad abbassare drasticamente i valori di generate GI dal pannello V-Ray Objects degli oggetti interessati...è una risoluzione parziale, altro ancora non ho trovato nonostante un altro pò di test...

Share this post


Link to post
Share on other sites

Ok risolto completamente...era un problema derivante dalla daylight, o meglio probabilmente c'è qualche oggetto che crea disturbo o non perfettamente allineato per creare una scatola chiusa...ci ho piazzato una box direttamente sopra che quindi mi crea un'ombra netta senza possibilità di errori dovute a fessure o che so io...cari vecchi metodi poco ortodossi...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...