Jump to content
giansan

Retino stampato sottile

Recommended Posts

All'interno di una tavola un retino semplicissimo rigato a 45 ° (ansi 31), nonostante le impostazioni del

ctb relative al colore del retino riportino spessori di 0.5 mm quindi riga molto spessa, viene stampato a

riga sottile molto più simile a 0.09 mm.

Se copio e incollo il retino in un'altro file invece la stampa rispecchia le impostazioni del CTB, riga spessa.

Secondo voi che può essere? Qualche variabile di autocad ????

Share this post


Link to post
Share on other sites

qualche override? ctb fatto male? stb? una immagine delle impostazioni?

scusa gamera se non ho risposto subito ma non mi arrivano più le notifiche! Allora escludo sia una questione del CTB perchè come ti dicevo se copio e incollo su un nuovo file e mando in stampa con lo stesso CTB tutto funziona!!!! Adesso inserisco uno stamp delle impostazioni

Share this post


Link to post
Share on other sites

ecco i file

http://img41.imageshack.us/img41/5892/impostazionil.jpg

http://img820.imageshack.us/img820/2280/impostazionictb.jpg

Come si vede il retino rosso associato al colore 21 dovrebbe riportare in stampa uno spessore molto più grande in realtà viene stampato sottile. se invece copio e incollo il retino su un file vuoto e assegno le

stesse impostazioni di stampa ( e ovviamente la stessa scala) il retino viene stampato con le righe spesse.

Share this post


Link to post
Share on other sites

qui, prova a vedere cosa succede spuntando la casella sotto il fattore di scala.

Niente non funziona!! Assurdo!!! Ma non penso centrino le impostazioni di stampa perchè come dicevo se copio e incollo

il retino all'interno di un nuovo file (e con le stesse impostazioni di stampa) il retino viene stampato con le righe spesse!

E' sicuramente un'impostazione del file originario ovvero il fotogrammetrico utilizzato come base, probabilmente una variabile di

sistema o semplicemente un baco del file, chissà! cmq grazie!

Share this post


Link to post
Share on other sites

aspè! rimane una altra opzione che mi è venuta in mente...

controlla se per caso hai modificato per sbaglio gli spessori delle linee dal programma: strumenti\opzioni\ tendina preferenze utente e guarda in basso.

Questo giro, penso proprio sia la mia ultima risorsa.

Share this post


Link to post
Share on other sites

aspè! rimane una altra opzione che mi è venuta in mente...

controlla se per caso hai modificato per sbaglio gli spessori delle linee dal programma: strumenti\opzioni\ tendina preferenze utente e guarda in basso.

Questo giro, penso proprio sia la mia ultima risorsa.

No ho controllato niente tutto normale! come ti dicevo deve essere un problema legato al file originale la base fotogrammetrica utilizzata per le tavole.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...