Vai al contenuto
dantedvt

Problema Crash 3ds Max 2010 x64+vray x64 su windows 7 x64

Recommended Posts

Salve a tutti!

Sono ufficialmente nuovo del forum, ma ufficiosamente non tanto visto che nel corso degli anni mi avete salvato la vita senza aver bisogno di chiedere nulla. Questa volta è diverso, non riesco a venirne a capo...comincio chiedendo scusa anticipatamente se ho sbagliato sezione del forum!

La situazione è questa: ho due pc fissi con i quali lavoro con 3ds max 2010 x64 + vray 1.50 sp4 x64 su windows 7 ultimate x 64.

Il mio prediletto

Amd phenom II x4 3.40 ghz

8 gb di ram 1333 mhz

scheda videa ati radeon 1gb

Il secondo

Intel Quad core 2.40 ghz

4 gb di ram

scheda nvidia 512 mb

Ho una scena che non ha displacement. Ci sono molti proxye (è una saletta per conferenze), illuminazione vray sun esterna con luci vray plane per gli interni. I materiali sono si molto dettagliati, ma niente di esagerato. In ogni caso monitorando il render sembra non superare mai 1.5 gb di ram utilizzata.

Ma il vero ENIGMA è: perchè il secondo dei miei computer, quello con meno ram e con il processore meno potente mi porta perfettamente a termine il render, mentre il primo (il mio prediletto) non riesce?Si chiude improvvisamente 3ds max senza messaggi di errore(solo il send report). Premetto che la scena è esattamente identica in tutto. Ho provato anche programmi che fanno test di memoria e diagnostica driver e tutto...ma risulta perfettamente in salute...

Grazie Anticipatamente,spero qualcuno possa davvero darmi una mano

Saluti

Anto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Nessuna Idea al riguardo?Butto il computer? :-( ho pensato che poteva essere anche la temperatura della cpu che quando chiude max raggiunge i 79º (ma forse è la disperazione che mi fa pensare a queste cose), oppure che ho impostato driver video sbagliati (open gl invece che directx) ma non so come verificarlo.

Per favore datemi almeno qualche spunto!

Saluto a tutti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve a tutti!

Sono ufficialmente nuovo del forum, ma ufficiosamente non tanto visto che nel corso degli anni mi avete salvato la vita senza aver bisogno di chiedere nulla. Questa volta è diverso, non riesco a venirne a capo...comincio chiedendo scusa anticipatamente se ho sbagliato sezione del forum!

La situazione è questa: ho due pc fissi con i quali lavoro con 3ds max 2010 x64 + vray 1.50 sp4 x64 su windows 7 ultimate x 64.

Il mio prediletto

Amd phenom II x4 3.40 ghz

8 gb di ram 1333 mhz

scheda videa ati radeon 1gb

Il secondo

Intel Quad core 2.40 ghz

4 gb di ram

scheda nvidia 512 mb

Ho una scena che non ha displacement. Ci sono molti proxye (è una saletta per conferenze), illuminazione vray sun esterna con luci vray plane per gli interni. I materiali sono si molto dettagliati, ma niente di esagerato. In ogni caso monitorando il render sembra non superare mai 1.5 gb di ram utilizzata.

Ma il vero ENIGMA è: perchè il secondo dei miei computer, quello con meno ram e con il processore meno potente mi porta perfettamente a termine il render, mentre il primo (il mio prediletto) non riesce?Si chiude improvvisamente 3ds max senza messaggi di errore(solo il send report). Premetto che la scena è esattamente identica in tutto. Ho provato anche programmi che fanno test di memoria e diagnostica driver e tutto...ma risulta perfettamente in salute...

Grazie Anticipatamente,spero qualcuno possa davvero darmi una mano

Saluti

Anto

capitava anche a me a random.

Disinstallato max e pulito registro, reinstallato tutto, aggiornato SP e tutto funziona egregiamente ( fatto su consiglio del rivenditore autodesk )

Non ho Vray però ma magari funziona anche per te

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×