Jump to content
tommino

Problema con iray non mi sente la scheda video

Recommended Posts

Buongiorno a tutti sto facendo delle prove con Iray con 3ds max 2012 su un pc in cui ho una gtx 560ti

Tutte le volte che vado a renderizzare con iray anche per scene semplicissime non sente mai i cuda core andando a renderizare solo con il processore

Non riesco a risolvere il problema forze sbaglio io con qualche ingenuità ho provato ad aggiornare sia i driver della scheda video sia 3ds ma nulla potreste aiutarmi?

Share this post


Link to post
Share on other sites

apri il log di iray mentre renderizzi, così puoi vedere molte cose, in alto vedi anche il numero di cores/threads e i dispositivi CUDA, se non rileva niente dovresti provare a cambiare driver, se hai invece una scena troppo grande che non sta nella vram della gpu ti compare nel log mentre renderizzi il peso della scena ed un messaggio tipo free memory total memory ecc...e la riga dopo device0:not using this device for rendering vado sempre a memoria quindi non è detto che dica esattamente così ma il succo è quello. facci sapere

Share this post


Link to post
Share on other sites

è impossibile che non ti vada l'iraymanager.

se lo hai droppato vai su customize-customize user interface - tab quad menu - main ui - youcandoit! vfx e te lo trascini su un quad, salva chiudi tasto destro ed è li dove lo hai messo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...