Vai al contenuto
genale

PROBLEMA MAP DISPLACEMENT VRAY

Recommended Posts

Ciao a tutti..sto provando a iniziare usare vray con sketchup..mi trovo in difficoltà perchè anche se ho guardato dei tutorial non riesco a usaren le mappe displacement..l'assurdo è che in un render miè riuscita in un altro stesso materiale no..sarà un problema di impostazioni penso che però non riesco a capire un grazie a tutti

vi allego impostazioni e risultato render

post-44317-0-65887200-1334049544_thumb.j

post-44317-0-06748400-1334049556_thumb.j

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

allora ho provato a fare un render utilizzando logicamente una texture..ho usato anche la mappa displacement solo che in un render funziona e nell'altro no..per di più nel modello dove funzionava appena aggiungevo un materiale diverso e lanciavo il render, la texture funzionanete con il displacement non funzionava più..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ora non riesco a postarle..il senso era che guardando l'immagine della texture si dovrebbe vedere l'effetto ruvido dell'intonaco e non un immagine piatta..nell'altro modello che avevo fatto stessa inquadratura, stesso identico materiale, si vedeva che il displacement funzionava

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×