Vai al contenuto
tenomis

Problema freeze su nuovo pc

Recommended Posts

Inviata (modificato)

Ciao a tutti, ho appena acquistato da un noto shop on-line un pc così configurato:

- ASRock AM3+ 990FX Extreme3 ATX

- AMD FX-Series FX-4100 3.60GHz 4MB AM3+ Bulldozer 95W BOX

- DDR3 1600Mhz PC12800 8GB Corsair Vengeance 1.5V CL9 (2x4GB)

- Corsair Builder Series CMPSU-430CXV2EU 430W

- Western Digital 500GB WD5000AAKX 7200rpm 16MB Cavia Blue SATA 6

- VGA1024MB PNY Quadro 600 (PCI-E,D,DP,LP,A) bulk

- DVW LiteOn SATA black m.SW iHAS124-19 REVISIONE -B- 24x24x/DL8x8x/RAM inter

- COOLER MASTER Elite 330U Midi Black

L'assemblaggio è stato effettuato dal negozio senza installazione di sistema operativo.

Purtroppo dopo l'installazione sel sistema operativo (durante la fase degli aggiornamenti) il pc ha iniziato a freezare ed io non riesco a capirne la ragione icon_dho.gif

Di fatto il pc è inutilizzabile a causa dei contnui freeze. icon_cry2.gif

Ho effettuato il controllo delle memorie con Memtest86+ e la diagnostica dell' HD con l'apposito tool del produttore (Western Digital), ma in entrambi i casi non sono emersi problemi.

Secondo voi l'alimentatore potrebbe essere sottodimensionato ?

Vi sembra che ci sia qualche incompatibilità tra i componenti ?

L'assemblaggio vi sembra corretto ? (allego foto)

img2352rb.jpg

Stavo pensando di rimandarlo indietro, ma prima di ciò vorrei essere certo di non avere altra scelta.

Vi ringrazio in anticipo icon_smile.gif


Modificato da tenomis

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Be sicuramente per star sicuro dovresti avere un alimentatore più generoso, ma a livello di temperature come sei?

Si freeza in qualche situazione in particolare?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Da bios leggo 40 - 45 °C.

Purtroppo freeza più o meno in qualsiasi situazione, una volta pure durante l'avvio di windows.

In questa discussione un utente con la stessa scheda madre e lo stesso problema, dopo numerosi test ha rimandato indietro la scheda per farsela sostituire.

Mi sa che dovrò fare altrettanto :(

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti, ho appena acquistato da un noto shop on-line un pc così configurato:

- ASRock AM3+ 990FX Extreme3 ATX

- AMD FX-Series FX-4100 3.60GHz 4MB AM3+ Bulldozer 95W BOX

- DDR3 1600Mhz PC12800 8GB Corsair Vengeance 1.5V CL9 (2x4GB)

- Corsair Builder Series CMPSU-430CXV2EU 430W

- Western Digital 500GB WD5000AAKX 7200rpm 16MB Cavia Blue SATA 6

- VGA1024MB PNY Quadro 600 (PCI-E,D,DP,LP,A) bulk

- DVW LiteOn SATA black m.SW iHAS124-19 REVISIONE -B- 24x24x/DL8x8x/RAM inter

- COOLER MASTER Elite 330U Midi Black

L'assemblaggio è stato effettuato dal negozio senza installazione di sistema operativo.

Purtroppo dopo l'installazione sel sistema operativo (durante la fase degli aggiornamenti) il pc ha iniziato a freezare ed io non riesco a capirne la ragione icon_dho.gif

Di fatto il pc è inutilizzabile a causa dei contnui freeze. icon_cry2.gif

Ho effettuato il controllo delle memorie con Memtest86+ e la diagnostica dell' HD con l'apposito tool del produttore (Western Digital), ma in entrambi i casi non sono emersi problemi.

Secondo voi l'alimentatore potrebbe essere sottodimensionato ?

Vi sembra che ci sia qualche incompatibilità tra i componenti ?

L'assemblaggio vi sembra corretto ? (allego foto)

img2352rb.jpg

Stavo pensando di rimandarlo indietro, ma prima di ciò vorrei essere certo di non avere altra scelta.

Vi ringrazio in anticipo icon_smile.gif

riesci a ripristinare sistema senza aggiornamenti effettuati e vedere cosa succede?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie Cape. Nel dubbio ho reinstallato il sistema una seconda volta ma i primi freeze arrivano improvvisamente in qualsiasi circostanza, talvolta anche prima di iniziare ad aggiornare Windows. :wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Grazie Cape. Nel dubbio ho reinstallato il sistema una seconda volta ma i primi freeze arrivano improvvisamente in qualsiasi circostanza, talvolta anche prima di iniziare ad aggiornare Windows. :wacko:

ho avuto due problemi simili al tuo che provo a esporti magari servono:

- ati 5770 con suite autodesk 2012 == freeze pc con schermo grigio a quadretti ==> driver scazzati... dovuto mettere driver diversi, non gli ultimi

- pc nuovo => continui freeze schermo o bsod. ==> banco di ram che risultava funzionante con memtest ma di fatto scazzava... sostituito quello tutto funzionante

Unica volta che ho avuto problemi di alimentatore sotto carico il pc si spegneva, non frozzava. Alimentatore non erogava abbastanza potenza

Senza aggiornare winzoz e con driver "plug and play" della scheda video mi gioco il solito mezzo euro su MB difettoso.. auguri per assistenza :(


Modificato da Cape

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie di nuovo Cape.

Ho avviato la procedura RMA con Prokoo.

Gia il fatto che non ti mandano il corriere a loro spese per ritirare il pc mi lascia perplesso. Tra l'altro è pure una violazione del Codice del Consumo (art. 128-135).

Speriamo bene :unsure:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie di nuovo Cape.

Ho avviato la procedura RMA con Prokoo.

Gia il fatto che non ti mandano il corriere a loro spese per ritirare il pc mi lascia perplesso. Tra l'altro è pure una violazione del Codice del Consumo (art. 128-135).

Speriamo bene :unsure:

ma sei nei 7 gg dall'ordine?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

grazie di nuovo Cape.

Ho avviato la procedura RMA con Prokoo.

Gia il fatto che non ti mandano il corriere a loro spese per ritirare il pc mi lascia perplesso. Tra l'altro è pure una violazione del Codice del Consumo (art. 128-135).

Speriamo bene :unsure:

Fatto più di un RMA con prokoo, sono veloci ed estremamente affidabili. Ho avuto componenti sostituiti in 2 giorni... lunedì è partito il corriere, mercoledì ricevuto il sostituto.

Dall'ordine no, ma dal ricevimento della merce si.

Ordine del 28/03/2012

Ricevuto il 06/04/2012

Non importa, la procedura è universale... Per uN RMA ti devi occupare tu di mandare a loro (a tue spese) il prodotto difettoso. Loro vedono cosa farne e ti rimandano quello nuovo a spese loro. E' così d'appertutto. Solo i richiami da parte del produttore sono a carico suo (e non del negozio).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

PS: ali sottodimensionato no. Avrei scommesso un dito sulla ram difettosa, ma hai detto che hai provato... A questo punto scheda madre o hard disk...

però a dire il vero memtest non è del tutto affidabile. Ho avuto casi in cui memtest non dava errori e poi all'atto pratico, sostituendo la ram, risolvevo il problema del sistema...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie di nuovo a tutti quanti per la partecipazione.

E' appena passato il corriere a ritirare il pc. Speriamo che torni funzionante :(

Sulle spese di spedizione non sono d'accordo, a suo tempo se ne occupò anche Altroconsumo (06/2011) ed il Giudice di Pace gli dette ragione.

- le memorie erano state testate anche in maniera più spartana, ovvero facendo andare il pc con un banco alla volta. Freezzava lo stesso.

- l'hard disk era stato testato con il tool di diagnostica WD e non era stato rilevato alcun problema.

Cetro che se l'assemblaggio comprendesse "realmente" anche il test dell'hardware, certi inconvenienti problabilmente non accadrebbero.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie di nuovo a tutti quanti per la partecipazione.

E' appena passato il corriere a ritirare il pc. Speriamo che torni funzionante :(

Sulle spese di spedizione non sono d'accordo, a suo tempo se ne occupò anche Altroconsumo (06/2011) ed il Giudice di Pace gli dette ragione.

- le memorie erano state testate anche in maniera più spartana, ovvero facendo andare il pc con un banco alla volta. Freezzava lo stesso.

- l'hard disk era stato testato con il tool di diagnostica WD e non era stato rilevato alcun problema.

Cetro che se l'assemblaggio comprendesse "realmente" anche il test dell'hardware, certi inconvenienti problabilmente non accadrebbero.

non avendo voluto che ti installassero OS probabilmente se la cavano dicendo che son problemi di sistema operativo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Pc rientrato venerdì scorso dall'RMA apparentemente funzionante e senza alcuna spesa di spedizione a mio carico.

Per adesso mi sono limitato a completare gli aggiornamenti di windows, ad installare il software, e ad aprire un dwg abbastanza pesante. Fortunatamente tutto sembra funzionare alla perfezione.

Per telefono mi hanno detto che hanno sostiuito il processore :blink2:

Nonostante l'inconveniente iniziale spezzo una lancia a favore di Prokoo che nel risolvere il problema mi sembra sia sia rivelato una ditta seria e responsabile :Clap03:

Grazie di nuovo a tutti per i consigli :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non si è mai sentito di una CPU malfunzionante. Ti assicuro che se c'è una cosa che sui computer non si rompe e arriva sempre intero è il processore... Sicuro non abbiano fatto anche altro?

PS: sempre trovato magnificamente con prokoo anche negli RMA

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Boh, questo è quello che mi ha raccontato per telefono il tecnico dell'assistenza.

Quando gli ho chiesto delucidazioni sul perchè non si fossero accorti durante il primo test del freeze, dopo un silenzio eloquente, mi ha risposto che il processore si sarebbe potuto danneggiare anche successivamente, ma che comunque lo avrebbero sostituito.

Misteriosamente non hanno allegato alcun foglio con la descrizione dell'intervento, l'unica informazione che ho ricevuto via e-mail è un generico "RMA risolto".

Però ho notato che nella scatola della scheda madre adesso è presente un blister con un bel pò di viti avanzate :blink2:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Credi a me... quelli non hanno cambiato il processore. Ancora ancora che arrivi danneggiato ci potrei quasi credere... Ma che si rompa dopo, e nel giro di una settimana è impossibile.

O ti hanno sostituito la scheda madre, o hanno giocherellato col bios, o chissà cos'hanno fatto...

Curioso il "silenzio molto eloquente"... Ho sempre avuto il sospetto che i loro test servissero più per intascare qualche decina di euro...- Se lo accendono e cliccano su "arresta il sistema" è tanto...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×