Vai al contenuto
predon85

problema visualizzazione MAYA

Recommended Posts

buongiorno a tutti

ho modellato un interno ho fatto i materiali ho fatto i render layer e ora mi da un problema, come passo da un renderlayer all' altro mi compare

error: invalid use of maya object camera 1 e toglie tutti i materiali dal modello.

ho provato a fare un ottimizzazione della scena ma non ho risolto nulla.

aiutooooo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

buongiorno a tutti

ho modellato un interno ho fatto i materiali ho fatto i render layer e ora mi da un problema, come passo da un renderlayer all' altro mi compare

error: invalid use of maya object camera 1 e toglie tutti i materiali dal modello.

ho provato a fare un ottimizzazione della scena ma non ho risolto nulla.

aiutooooo

Ciao, l'errore che ti da sulla camera credo sia normale, a me lo fa da sempre ma non comporta nulla di grave tanto quando renderizzi scegli tu la camera o eventualmente nel batch la imposti nei render settings...per quanto riguardi i materiali che intendi con "li toglie"? Questo a me non è mai successo...in quale render layer hai assegnato i materiali?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×